Mystery cable from Starter - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-07-2012, 05:13 PM   #1
Newb
 
Join Date: May 2012
Location: Knoxville, TN
Posts: 3
Mystery cable from Starter

I'm trying to replace the battery cables on my 98 4.0L w/ manual transmission, but I seem to have stumbled across a mystery. For some reason there are 2 leads connecting to my starter, one that goes directly to the battery and then one smallish one going into a connector that then feeds into the fuse box. Can any one tell me what this is?


ghemah is offline   Quote Quick Reply
Old 05-07-2012, 06:05 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,148
The small one is to the solenoid. It comes from the starter relay. When you turn the key to start that is the one that powers the solenoid to engage the starter.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 05-07-2012, 06:11 PM   #3
Newb
 
Join Date: May 2012
Location: Knoxville, TN
Posts: 3
Quote:
Originally Posted by RUBI 4 MY MRS View Post
The small one is to the solenoid. It comes from the starter relay. When you turn the key to start that is the one that powers the solenoid to engage the starter.
Is this some vehicle specific part or is it something generic that I can pick up anywhere? Sorry if these are dumb questions.
ghemah is offline   Quote Quick Reply
Old 05-07-2012, 07:16 PM   #4
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,148
Probably vehicle specific as far as buying one. I'm sure you could make one or have one made. Why do you want to replace it?
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 05-07-2012, 07:45 PM   #5
Newb
 
Join Date: May 2012
Location: Knoxville, TN
Posts: 3
The terminal on the positive cable is badly corroded, it's just a casualty of the change.
ghemah is offline   Quote Quick Reply
Old 05-07-2012, 10:44 PM   #6
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,148
Can't you just separate the cables & keep the small one & replace the pos. cable?

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC