Need help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-30-2014, 12:19 PM   #1
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Need help

Ok Sunday night I installed just some cheap led lights from auto zone on my rear bumper. Wanted more light for backing up. So I wired the lights rite into my reverse lights on the jeep. Everything worked just fine.

Now a few days later I'm having all kinds of problems lol. If my headlights are on my 3rd break light stays on with them. Also if I use my right turn signal with my headlights on All of my lights flash like my hazards are on. Also my dash lights flash.

If I use my left turn signal everything works normal.

I'm stumped. Any ideas???

I have a smittybuit rear bumper with tire carrier if that matters.

06 jeeper is offline   Quote Quick Reply
Old 07-30-2014, 12:21 PM   #2
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Also if my headlight are off everything works just fine

06 jeeper is offline   Quote Quick Reply
Old 07-30-2014, 12:23 PM   #3
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 5,268
Led? Ok somehow missed led. HOW did wire them in?
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is online now   Quote Quick Reply
Old 07-30-2014, 12:24 PM   #4
Jeeper
 
OregonBear70's Avatar
 
Join Date: Jul 2014
Posts: 78
Try disconnecting the led light from the backup lights and see if that fixes it. My guess is that the computer is showing some extra resistance from the led's. Also I would think about wiring your extra led lights to a switch on the dash.
OregonBear70 is offline   Quote Quick Reply
Old 07-30-2014, 12:38 PM   #5
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Quote:
Originally Posted by Sinister6 View Post
Led? Ok somehow missed led. HOW did wire them in?
All I did was rad the red wire from the light I bought and spliced it into the wire that runs to my reverse lights so they would come on anytime in reverse. Then I grounded the black wire to my bumper. Did same on both sides
06 jeeper is offline   Quote Quick Reply
Old 07-30-2014, 12:49 PM   #6
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Click image for larger version

Name:	image-985710052.jpg
Views:	44
Size:	124.3 KB
ID:	1348641

This is one of the lights
06 jeeper is offline   Quote Quick Reply
Old 07-30-2014, 01:01 PM   #7
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 5,268
Clean ground? Solder the splice?
Try removing them and see if issues clear up, could have a bad light...
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is online now   Quote Quick Reply
Old 07-30-2014, 01:20 PM   #8
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Quote:
Originally Posted by Sinister6 View Post
Clean ground? Solder the splice? Try removing them and see if issues clear up, could have a bad light...
Ground is straight to the bumper. It is powder coated so not 100% how clean that is. I put the wires together using butt connectors
06 jeeper is offline   Quote Quick Reply
Old 07-30-2014, 03:21 PM   #9
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Quote:
Originally Posted by OregonBear70 View Post
Try disconnecting the led light from the backup lights and see if that fixes it. My guess is that the computer is showing some extra resistance from the led's. Also I would think about wiring your extra led lights to a switch on the dash.
Ok so I unhooked my lights and still having the same prob. Could it b a fuse?
06 jeeper is offline   Quote Quick Reply
Old 08-02-2014, 12:37 AM   #10
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
I'm still stumped. I've unhooked my led lights and still having all my problems. So I found that if I use mr right turn signal all my blinkers flash on both sides plus my dash lights. If my headlights r on my blinker does not work and my break lights r always on. Wth?
06 jeeper is offline   Quote Quick Reply
Old 08-02-2014, 03:21 AM   #11
Jeeper
 
Doc_H's Avatar
 
Join Date: Jul 2014
Posts: 78
Do you have an led relay
Doc_H is offline   Quote Quick Reply
Old 08-02-2014, 07:22 AM   #12
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,130
I don't think the problem is in the LED's. You've got a bad bulb most likely one of the park lamps on the right side. Seen it before. One of the filaments breaks and touches the other filament in the bulb. It causes a cross feed across the lamps.

Try removing the park lamp bulbs, one at a time and see if the problem goes away.

Other then that, you may have a turn signal switch gone south on you.
__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Old 08-02-2014, 09:20 AM   #13
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Quote:
Originally Posted by Shelby427 View Post
I don't think the problem is in the LED's. You've got a bad bulb most likely one of the park lamps on the right side. Seen it before. One of the filaments breaks and touches the other filament in the bulb. It causes a cross feed across the lamps. Try removing the park lamp bulbs, one at a time and see if the problem goes away. Other then that, you may have a turn signal switch gone south on you.
I have checked all my builds the other day because u have heard that befor. I found my bulb in the rite side fender was burned out. Thought I was lucky. I replaced it and made no difference.

I was hoping it wasn't my turn signal switch because idk how to replace that.
06 jeeper is offline   Quote Quick Reply
Old 08-02-2014, 09:22 AM   #14
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Quote:
Originally Posted by Doc_H View Post
Do you have an led relay
No I don't have a led relay. Didn't fgr I'd need one for those little lights??
06 jeeper is offline   Quote Quick Reply
Old 08-02-2014, 05:53 PM   #15
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
I just replaced my turn signal switch. Didn't help anything. In guess I may have a short somewhere? Any ideas where to start at?
06 jeeper is offline   Quote Quick Reply
Old 08-05-2014, 09:45 PM   #16
Jeeper
 
06 jeeper's Avatar
 
Join Date: May 2014
Posts: 85
Finally figured out my prob. It was a bad 4 flat plug from my rear bumper/tire carrier. Put new plug on it all works great now.

06 jeeper is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC