Need help with the YJ-TJ project!! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-08-2008, 04:28 PM   #1
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,889
Need help with the YJ-TJ project!!

Ok, so here is the senario. I too it out for a "road test" a few minutes ago..when I got down the road, I stopped and pulled the auto shift all the way back to low..gassed on it a little and it stumbled, and fell on it's face, and died. When I tried to re fire it, the key did nothing. I pulled it back into low and back to park. I tried it again and it fired up. On the way back to the house it spit and sputtered, and the gauges were going nuts. I got to my drive way and it was idling just fine. Pull it in the garage, shut it off, tried to refire, and nothing, and now my digital odometer is flashing between the mileage and "no BuS" What the hell does that mean? Any ideas?

__________________
you sure gots a Purdy mouff boy!
cherokee980 is offline   Quote
Old 02-08-2008, 04:33 PM   #2
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
its not a BUS, how hard is that to understand?. hhmm let me see if i can find u some info on yahoo.

BTW no check engine light?

Triple88a is offline   Quote
Old 02-08-2008, 04:37 PM   #3
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
OK i got you a hook.
Quote:
A wiring harness behind the dashboard was faulty and intermittently would cause the speedometer and tachometer to stop working and go down to zero. When this occurred the odometer that tells you how many miles you have on your Jeep would read " NO BUS". I found out there was a service bulletin out on this problem and my dealer fixed it.
http://home.eclipse.net/~rc/ "few minor problems" paragraph

http://www.faqs.org/qa/qa-12673.html
Triple88a is offline   Quote
Old 02-08-2008, 04:41 PM   #4
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Triple88a is offline   Quote
Old 02-08-2008, 04:55 PM   #5
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,889
Cool trip thanks! I actually went back down to the garage and was messing with it, and well..I don't have the fuse box mounted yet you see, and as I looked on the floorboard, I see a 15 amp fuse laying there..I pull the fuse panel from behind the other wires where I had it 'stuffed", found where the 15 amp fuse came from, plugged it back it, and viola!!! It cranked right up...so just to check, I pulled that fuse again, and it died immediately!!! I think that was my problem.. I did how ever get a few trouble codes...

P0517
P0700
U0155
U0101
P0443
P0499
P0113
__________________
you sure gots a Purdy mouff boy!
cherokee980 is offline   Quote
Old 02-08-2008, 05:14 PM   #6
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,889
Got the trouble codes down to (2)

P0443
P0499
__________________
you sure gots a Purdy mouff boy!
cherokee980 is offline   Quote
Old 02-08-2008, 05:16 PM   #7
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
P0700 EATX Controller DTC Present This SBEC III or JTEC DTC indicates that the EATX or Asin controller has an active fault and has illuminated the MIL via a CCD (EATX) or SCI (Aisin) message. The specific fault must be acquired from the EATX via CCD or from the Aisin via ISO-9141.

P0443 (M) Evap Purge Solenoid Circuit An open or shorted condition detected in the EVAP purge solenoid control circuit.

P0113 (M) Intake Air Temp Sensor Voltage High Intake air (charge) temperature sensor input above the maximum acceptable voltage.

did you ever connect the breather hose? that also throws a code, mine did.
Triple88a is offline   Quote
Old 02-08-2008, 05:23 PM   #8
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
P0499


NVLD Canister Vent Valve Solenoid Circuit High


A shorted high condition detected in NVLD solenoid circuit.
Triple88a is offline   Quote
Old 02-08-2008, 05:24 PM   #9
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,287
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
P0443 (M)


Evaporative Emission Control System Purge Control Valve Circuit


An open or shorted condition detected in the EVAP purge solenoid control circuit. Check the charcoal canister for fuel saturation If the vehicle has been overfueled, then there is a chance that liquid fuel can enter the canister and cause drive problems or emission related problems.
Triple88a is offline   Quote
Old 02-08-2008, 05:29 PM   #10
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,889
Yea, I disconnected the battery and got rid of all but those (2) P0499 / P0443. i dont have any ove the purge evap system hooked up. It was destroyed on the wreck of the '05. I guess I will have to live with these codes. I did fire it back up and take it down the road again. Ran great. i even did a little do-nut!!!
__________________
you sure gots a Purdy mouff boy!
cherokee980 is offline   Quote
Old 02-08-2008, 07:51 PM   #11
Jeeper
 
cherokee980's Avatar
 
Join Date: Sep 2007
Location: Tomball Texas
Posts: 2,889
problem solved! thanks trip!!!!!

__________________
you sure gots a Purdy mouff boy!
cherokee980 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My First Jeep Project! kEat General Jeep Discussion 5 07-13-2010 07:34 PM
Project Scrap Daddy GrnTJ General Jeep Discussion 27 05-31-2008 11:50 AM
Girl Project "Chick" Alert jeepsR4chix2 WF New Member Check In 17 07-28-2007 01:01 AM
88 lift project Joey YJ Build Forum 5 04-14-2007 11:08 AM
the project begins khenderson TJ Build Forum 7 12-24-2005 02:41 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC