New jeeper needs help!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-09-2011, 01:32 AM   #1
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
New jeeper needs help!!

Heyy I'm a new jeeper and need help on my 97 tj.

What happens first is my check gauges light will come on and my battery gauge is all the way down. Second il have a massive loss of power, hard getting up hills and sometime even just taking off in 1st of course. Than itil just poot out no starting it can even turn the hazards on. No power!

I checked the battery and the alternator both are just fine. Battery cables maybe?? If so what lengths do I need?

Please help winter just got here today and I miss my jeep

Have any questions please ask!

Thanx so much guys!!!

MunchieTJ is offline   Quote Quick Reply
Old 10-09-2011, 01:43 AM   #2
Jeeper
 
tjtoday's Avatar
 
Join Date: Jun 2011
Location: Upper Bucks County, PA
Posts: 269
How did you check your battery and alt? Did you check for any codes?

tjtoday is offline   Quote Quick Reply
Old 10-09-2011, 01:46 AM   #3
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
I just took em out and brought em to a auto shop to have them test it, they told me that they both had a lot of life.
MunchieTJ is offline   Quote Quick Reply
Old 10-09-2011, 01:47 AM   #4
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
But idk I don't believe a lot of those people know what they are really talking bout sometimes.
MunchieTJ is offline   Quote Quick Reply
Old 10-09-2011, 01:52 AM   #5
Jeeper
 
00tj2's Avatar
 
Join Date: Aug 2011
Location: Westchester, NY
Posts: 1,298
how did they know your alt had a lot of life??? unless it is on a running vehicle producing electricity there is no way of knowing and i have never heard of a test outside a vehicle for an alt... i could be wrong but.... do you know how they tested it?
__________________
I know a lot of things, most of them are only correct in my own head...
Better to be judged by twelve then carried by six. I'm sure this is going to get me in trouble down the line
2000 sport, 5speed, 1-1/4 body lift, 3" zone, metal cloak front fenders, metal cloak control arms, 4.88, 35" cooper stt.
00tj2 is offline   Quote Quick Reply
Old 10-09-2011, 02:13 AM   #6
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
I took it to a napa they put the alternator into a machine and said it was fine.
MunchieTJ is offline   Quote Quick Reply
Old 10-09-2011, 02:20 AM   #7
Jeeper
 
tjtoday's Avatar
 
Join Date: Jun 2011
Location: Upper Bucks County, PA
Posts: 269
Some shops have a test box that clamps down the alt. and a short belt with a tensioner connected to an electric motor spins the alt. testing for output. Other shops are just testing for resistance.
Could be a lose ground, check the grounding strap on the rear of the block. Intermittent bad ground is a good bet, or . . Remove the positive cable from the battery and test for voltage between the pos. battery post and the pos. cable. Low voltage then look for a short. This all is assuming the alt. is putting out a charge.
tjtoday is offline   Quote Quick Reply
Old 10-09-2011, 02:25 AM   #8
Jeeper
 
00tj2's Avatar
 
Join Date: Aug 2011
Location: Westchester, NY
Posts: 1,298
thanks tjtoday... learn something new every day...
__________________
I know a lot of things, most of them are only correct in my own head...
Better to be judged by twelve then carried by six. I'm sure this is going to get me in trouble down the line
2000 sport, 5speed, 1-1/4 body lift, 3" zone, metal cloak front fenders, metal cloak control arms, 4.88, 35" cooper stt.
00tj2 is offline   Quote Quick Reply
Old 10-09-2011, 10:13 AM   #9
Jeeper
 
Join Date: Jun 2011
Location: Northern NJ
Posts: 261
This may sound like I'm beating a dead horse, but check the positive clamp on the battery - not just where it grips the battery, but the cross-bar that holds the two red wires to the clamp. Take it off (2 screws, 10mm, I think) and be sure the ends of those wires are clean, and there's no corrosion under them or under that cross-bar.

While you have the battery disconnected, check where the ground wires go to the engine and body.
PeteH is offline   Quote Quick Reply
Old 10-09-2011, 01:10 PM   #10
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
Thanx so much guys il do that today!!
So excited to have it back!
MunchieTJ is offline   Quote Quick Reply
Old 11-14-2011, 08:18 PM   #11
Jeeper
 
MunchieTJ's Avatar
 
Join Date: Oct 2011
Posts: 19
Need help!!!
I'm having an issue with my 97 tj
I replace battery cables and super cleaned most of my grounds. I got my jeep started with a lil encouragement with the gas but it didn't want to stay on, than my check gauges light came on and the battery gauge appeared dead again (didnt get to the tool in time to see how much battery power was coming from it, also its a good battery), than it started backfireing. My buddy at the engine said that air was being pushed though the wrong way in the air intake :/ any help or ideas??

MunchieTJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd Annual Don't Fear the Jeeper Offroad Show, July 31st, 2011 Oregonwolf Washington Jeep Forum 3 04-23-2012 10:07 PM
'Nuther new Arizona Jeeper Beastmaster WF New Member Check In 9 08-08-2011 09:31 PM
New jeeper hopping to become a great jeeper Snowjeep WF New Member Check In 4 07-30-2010 02:21 PM
I think I am a Jeeper... Greatwhite YJ General Discussion Forum 9 02-13-2007 04:12 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:15 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC