no guages or radio in 99 wrangler sport. - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-29-2012, 04:54 PM   #1
Jeeper
 
indywrangler99's Avatar
 
Join Date: Aug 2012
Location: Terre Haute, IN
Posts: 20
no guages or radio in 99 wrangler sport.

Took out cluster, messed with pronges, bent them a tad. Checked fuses in the dash, all seem ok. Grounds look ok. There is 1 ground next to plug ins for cluster and it bolted on the bracket the plugs are on, not attached to anything on other end, i was thinking it was for stock stereo, couldn't find anywhere it should be mounted. Any thought or ideas on why these are not working? Please help, thanks all

indywrangler99 is offline   Quote
Old 08-29-2012, 05:50 PM   #2
Jeeper
 
Join Date: Jun 2012
Location: Tampa, FL
Posts: 69
Did you check the fuse behind the glove box and the fuse under the hood? I was fiddling with my stereo and the same thing happened. No power to the stereo and no gauges. Both fuses had popped.

G8RDave is offline   Quote
Old 08-29-2012, 06:58 PM   #3
Jeeper
 
indywrangler99's Avatar
 
Join Date: Aug 2012
Location: Terre Haute, IN
Posts: 20
Fuse in glove box looked good, not sure which one to check under the hood but ill look into it. Thank you. I think Its time to buy Ó book for it...
indywrangler99 is offline   Quote
Old 08-29-2012, 07:27 PM   #4
Jeeper
 
Join Date: Jun 2012
Location: Tampa, FL
Posts: 69
Mine was one of the little 10 or 20amp ones in the fuse box next to the air intake.
G8RDave is offline   Quote
Old 08-29-2012, 08:12 PM   #5
Jeeper
 
indywrangler99's Avatar
 
Join Date: Aug 2012
Location: Terre Haute, IN
Posts: 20
Dude you are a life saver, aint had this thing a week and i was freakin out, it was a 10a under the hood, thanks alot man seriously. Now for u joints this weekend i hope if they arent a pain. Slowly getting there. I really appreciate the help....
indywrangler99 is offline   Quote
Old 08-29-2012, 08:33 PM   #6
Jeeper
 
Join Date: Jun 2012
Location: Tampa, FL
Posts: 69
Just happy to be able to help! I'm new to Jeeps myself so I'm still very low on the learning curve.
G8RDave is offline   Quote
Old 08-30-2012, 02:25 PM   #7
Jeeper
 
indywrangler99's Avatar
 
Join Date: Aug 2012
Location: Terre Haute, IN
Posts: 20
Well i appreciate it man, sucks getting one and nite being able to put a ton of money in it lol

indywrangler99 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:34 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep«, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC