NO- lock up converter - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-05-2012, 12:33 PM   #1
Newb
 
T-Rob's Avatar
 
Join Date: Feb 2012
Posts: 2
NO- lock up converter

I'm new to the site... and from what I see so far... its great! I have a 2001 TJ with the 32rh. The converter is not locking up. If anyone has had this problem, or has any advice "other than $1200 for a new trans", I would appreciate the help...

T-Rob is offline   Quote Quick Reply
Old 02-05-2012, 03:24 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,315
Are you getting a CEL? Usually when the converter fails to lock up when it is supposed to (PCM controlled) you get P0740. At any rate the lock up is controlled by the PCM & actuated by the TCC (torque converter clutch) solenoid which is inside the trans & I think you have to drop the pan & valve body to replace the solenoid.

Start by checking the fuse. I believe it is #11 in the block behind the glove box. Then I guess you could go under the jeep & find the 2 wires going into the trans (red/light green & orange/light green). The r/lg should have power from fuse 11. I believe grounding the or/lg should close the solenoid. You may be able to hear or feel it close, I'm not sure.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 02-06-2012, 09:24 AM   #3
Newb
 
T-Rob's Avatar
 
Join Date: Feb 2012
Posts: 2
Thanks.... I'll try all of this....
T-Rob is offline   Quote Quick Reply
Old 02-06-2012, 10:03 AM   #4
Jeeper
 
jgorm's Avatar
 
Join Date: May 2010
Location: San Diego
Posts: 1,918
Is it slipping? Do you have TC shudder? Maybe describe the symptoms a bit more.
__________________
my 06 LJ rubicon
2.5" SL, 1" BL, DIY highline, 35s with double beadlocks.
jgorm is offline   Quote Quick Reply
Old 04-04-2012, 05:06 PM   #5
Jeeper
 
Boo97wrangler's Avatar
 
Join Date: Feb 2012
Location: Charleston, SC
Posts: 359
ok im kind of having the same problem. my CE light came on about a month ago, but had no problems with it driving. i got the code pulled up at a local auto store and got i thought P0743 (TCC) but it may have been p0740. Cant really remember now. Well about a week or so ago it felt as if the trans was slipping, id have to rev it up to get it to shift. luckily it started this pulling onto my street so it didnt leave me stranded. I Checked the fluid level to find it dirty and slightly burnt smelling, but at the correct level. Since then its been parked in my garrage. Ive dropped the pan and changed the filter. The fluid was pretty nasty but had no big chucks of metal in it, was hopeing that was all that was wrong. So I figured I would give it a good flush to get rid of all the nasty/old fluid. Well when I tried to flush it, nothing would come out. figured maybe one of the cooling lines got pinched so i disconneted the line at the trans to see if any would come out...Nothing! So now im thinking it is the torque converter not building presure to pump it out. Do any of yall agree or do you think it may be something else?
Boo97wrangler is offline   Quote Quick Reply
Old 04-04-2012, 06:09 PM   #6
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,315
When you say flushing you mean the trans cooler, right? There is a check valve in one of the cooler lines. That may be tour problem. You can look up the procedure in the trans section here Jeep Knowledge Base

If it is slipping you may need more than new fluid.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 04-04-2012, 06:53 PM   #7
Jeeper
 
Boo97wrangler's Avatar
 
Join Date: Feb 2012
Location: Charleston, SC
Posts: 359
Yeah, I un-hooked the return line from the radiator to flush it. Nothing would come out so I un-hooked the line the goes from the trans to the radiator, at the trans. And it wouldn't pump out of there.

__________________
When experts panic, they call the fire dept.
Boo97wrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lock up torque converter ?? John in Vegas General Jeep Discussion 1 12-16-2011 06:25 PM
Need locking gas cap and hood locks FenderBender JK General Discussion Forum 17 03-15-2011 02:39 AM
Hood Lock - Doesn't Function? ddbowdoin JK General Discussion Forum 9 08-09-2010 09:57 AM
TCI torque converter lock up evercoleman YJ Tech Forum 0 08-12-2009 07:56 PM
fast idle and converter lock up Jeepin'inKansas TJ Tech Forum 6 04-10-2007 07:03 PM



» Featured Product

All times are GMT -5. The time now is 07:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC