No Oil Pressure at start then noisey under 1500 rpms - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-26-2011, 07:38 AM   #1
J10
Jeeper
 
J10's Avatar
 
Join Date: Oct 2010
Posts: 210
No Oil Pressure at start then noisey under 1500 rpms

As the title says I have no oil pressure when I start the jeep, takes under a minute and it jumps up to where its suppose to be. In addition it now make a grinding noise (If I had to guess I'd say like a bad bearing) when under 1500 rpms. I did a few searchs and the only noises I found associated with oil pressure is a ticking noise.
So I was thinking either a bad pump or crank bearing and was looking for any input.
97 TJ 4.0 122K mi

Thanks

J10 is offline   Quote
Reply

Tags
bearings , noise , oil pressure

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
Oil Pressure drop, DD need help quick! Under the Palms TJ Tech Forum 12 10-04-2010 03:56 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
Turns But Won't Start... Not an easy answer Cryptos TJ Tech Forum 18 06-25-2009 07:12 AM
high oil pressure! HELP!!! matty0335 TJ Tech Forum 7 10-20-2006 04:03 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:25 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC