Noise From Right Frontend (movie) - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-31-2009, 09:08 PM   #1
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
Noise From Right Frontend (movie)

Hello.

What could cause the knocking noise from the right frontend when I accellerate?
The diff is ok.
IMO it could be the u-joint or the wheel hub.

Video with the noise:
http://runicon.de/ftp/klacken.mpg

Thanks for your help.
nicolas-eric

nicolas-eric is offline   Quote Quick Reply
Old 10-31-2009, 09:25 PM   #2
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
did you notice anything broken or worn out on that side when you the diff?

__________________
Know nothing SPEAK on everything

Quote:
Originally Posted by ccain View Post
Isn't the JK just a rebodied PT Cruiser?!

Quote:
Originally Posted by coyote_94yj
Just a few more inches Red. You can take it.


If you haven't gotten more out of the insurance company than you deserve, then you haven't screwed them nearly as much as they have been screwing you for the past xx years.
jdhallissey is offline   Quote Quick Reply
Old 10-31-2009, 09:28 PM   #3
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
The u-joint and teh wheel hub look ok to me.

Before I damaged the diff and the axcle shaft I had the same noise from the left frontend. With a new axle & u-joint and a new wheel hub the noise is gone there.

Now I have the same at the rear frontend. IMO it could only be the wheel hub or u-joint.
nicolas-eric is offline   Quote Quick Reply
Old 10-31-2009, 09:34 PM   #4
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
That is what I was thinking. You put chromoly shafts in right?? If so then it is the wheel hub.
__________________
Know nothing SPEAK on everything

Quote:
Originally Posted by ccain View Post
Isn't the JK just a rebodied PT Cruiser?!

Quote:
Originally Posted by coyote_94yj
Just a few more inches Red. You can take it.


If you haven't gotten more out of the insurance company than you deserve, then you haven't screwed them nearly as much as they have been screwing you for the past xx years.
jdhallissey is offline   Quote Quick Reply
Old 10-31-2009, 10:02 PM   #5
Senior Member
 
Join Date: Sep 2008
Posts: 2,775
Do you get it when you reverse too?

That almost sounds like a control arm.
stevens243 is offline   Quote Quick Reply
Old 11-01-2009, 09:44 AM   #6
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
No only when I drive forward.
The LCAs are new. Could that be a UCA? Perhaps a worn out bushing?
nicolas-eric is offline   Quote Quick Reply
Old 11-01-2009, 11:09 AM   #7
Senior Member
 
Join Date: Sep 2008
Posts: 2,775
Yes, it could be. Easier to check/repair than other things on the list.
stevens243 is offline   Quote Quick Reply
Old 11-04-2009, 06:38 PM   #8
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
BTW that was not the u-joint.

It was a damaged out CV joint in the rear drive shaft.
Don“t know how that could happen. teh rear DS is only 4 months (500 mls) old.


At the moment I have a frot wheel drive TJ.

nicolas-eric is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Squealing noise.. NEED HELP PLEASE dan6942 YJ Tech Forum 12 12-26-2011 02:18 PM
Clunk Noise Under Jeep fujiball TJ Tech Forum 15 08-04-2010 11:50 AM
Strange grinding noise flcowgirl TJ Tech Forum 9 09-24-2009 12:55 PM
Whining Noise From Front Axle nicolas-eric TJ Tech Forum 35 01-27-2008 08:48 PM
First REALY SCARY MOVIE jjseel Off-Topic 20 10-07-2007 08:00 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC