oil on spark plug - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-25-2012, 11:54 PM   #1
Jeeper
 
Join Date: Dec 2011
Posts: 61
oil on spark plug

I have an 05 TJ X w/ 4.0 6 cyl auto and 2" suspension lift on 32x11.5x15's. I had a misfire code pop so I was checking to make sure that each spark plug was properly gapped and the last one i took out had oil on the threads. I was talking to my buddy and he said it was looking towards and engine rebuild, but I was going to get your guys opinion.

Brianmlove is offline   Quote
Old 02-26-2012, 12:28 AM   #2
Jeeper
 
wolfpack72's Avatar
 
Join Date: Dec 2008
Location: Bertram Texas
Posts: 42
Was the oil only on the threads and not on the firing gap? How many miles are on the motor?

wolfpack72 is offline   Quote
Old 02-26-2012, 10:02 AM   #3
Jeeper
 
jgorm's Avatar
 
Join Date: May 2010
Location: San Diego
Posts: 1,924
If its just the threads if may have leaked out of the valve cover into the plug hole. If the electrode has oil on it, the rings or valve seals are bad.
__________________
my 06 LJ rubicon
2.5" SL, 1" BL, DIY highline, 35s with double beadlocks.
jgorm is offline   Quote
Old 02-26-2012, 12:30 PM   #4
Jeeper
 
Join Date: Dec 2011
Posts: 61
The oil was just on the threads and it has a little over 86k on the engine
Brianmlove is offline   Quote
Old 02-26-2012, 02:41 PM   #5
Abe Froman

5-Year WF Supporting Member
WF Supporting Member
 
doclouie's Avatar
 
Join Date: Feb 2010
Location: Was in the mountains, now in Texas
Posts: 3,718
If it was just on the threads it probably leaked from the valve cover and isn't a concern. Valve cover gasket is an easy fix.
__________________
2000 Sahara, 3.5" Rubicon Express Lift, 1" spring spacer & 1" Body Lift, 33" or 35" BFG Mud tires, Front & Rear ARB, Rancho 9000 shocks, UCF Ultra High Belly Up

doclouie is offline   Quote
Old 02-26-2012, 06:38 PM   #6
Jeeper
 
Join Date: Dec 2011
Posts: 61
so i changed out the valve cover gasket today so we will see if it stops.
thanks guys
Brianmlove is offline   Quote
Old 02-26-2012, 06:44 PM   #7
Jeeper
 
Wrangler06's Avatar
 
Join Date: Jun 2010
Location: Roanoke Virginia
Posts: 1,643
was about to say valve cover gasket haha happened to my buddys truck last week, gasket solved the prob ;]

__________________
Impact Orange 06 Wrangler SE 2.4l 6 speed
OME and Bilsteins, 31x10.50 Kelly Safari Tsr
Magnaflow Exhaust, Rustoleum Lined Tub, Hard Top, Full Doors
Wrangler06 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
angry eyes and exhausts are on! bobowrangler JK General Discussion Forum 62 04-16-2012 11:16 AM
No spark in my 88 yj HELP!! :( 1fast lorinser YJ Tech Forum 7 03-04-2012 09:36 PM
Advice on detailing for 1 week old JK courtney123 JK General Discussion Forum 27 02-27-2012 02:00 PM
axle lock problem on 04 rubicon Larry Rasco TJ General Discussion Forum 11 02-26-2012 10:32 AM
Need help deciding on wheels!!! Nicko General Jeep Discussion 1 02-26-2012 12:23 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:06 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC