Please Help - Auto. Shifter Clip - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-23-2012, 05:54 PM   #1
Newb
 
Join Date: Jan 2012
Location: Naples, FL
Posts: 6
Please Help - Auto. Shifter Clip

2006 LJ 36,000 miles, Automatic Transmission.

Today I went driving into town. Everything was fine. When I got to my destination, I pulled into a parking spot and went to shift into Park. The shift lever just flew up - no resistance. The Jeep was stuck in drive. I had pulled forward into the spot with no room to maneuver, so there it sits. I turned it of and, as suspected, was unable to start it again because it is still in drive.

I have searched and read for the past half an hour and I am looking for some help.

Seems like a relatively common problem is for the clip that holds the shifter cable to the shift arm to come loose, or come off, etc. Does this sound like what may have happened to my Jeep? Does anyone have pictures of what I should be looking for - my mechanical knowledge is growing as I own this vehicle but not fully developed. Might I be able to fix this myself in a parking lot or does it need to go to a mechanic? Will it be a cheap enough fix at a dealer, or should I buy the part(s) at the dealer and have a mechanic do the fix?

Thanks in advance for any help. I had my wife pick me up and I left the car in town and am planning on dealing with it in the early am.

Regards and thanks.

Dollatwentyfive is offline   Quote Quick Reply
Old 08-23-2012, 06:17 PM   #2
Jeeper
 
50Johnbob's Avatar
 
Join Date: Dec 2011
Location: Deer Park, Tx
Posts: 562
Check out this thread, it has answers, part numbers, other links, etc.
http://www.wranglerforum.com/f5/tran...ge-164609.html

50Johnbob is offline   Quote Quick Reply
Old 08-23-2012, 06:33 PM   #3
Newb
 
Join Date: Jan 2012
Location: Naples, FL
Posts: 6
50Johnbob,

Thanks so much. Just what I needed. Sounds like what is happening to my Jeep. What a relief that it hopefully shouldn't be too expensive of a fix.

Thanks again!

Quote:
Originally Posted by 50Johnbob View Post
Check out this thread, it has answers, part numbers, other links, etc.
http://www.wranglerforum.com/f5/tran...ge-164609.html
Dollatwentyfive is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:50 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC