Please help jeep not starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-30-2013, 05:43 PM   #1
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Please help jeep not starting

I have this problem every once in a while and idk what it is. When the jeep is off I turn the key and the dash lights will come on then when I go to turn it over it shuts off and acts as if no battery if plugged in. Now if I unplug the battery and plug it back in I can get the gauges and lights to come on and the battery reads 14v but then same thing when I go to turn it over. If I try this. Bunch of ttimes and then leave the battery unplugged for 15 min it will work fine as if nothing happened.

If checked the battery. Perfectly fine. The alternator is fine. All the grounds and everything. Checked all the wires to and from the starter alternator fuse box all. Any suggestions. Do you think it's just the starter going?

Redrum914 is offline   Quote Quick Reply
Old 01-30-2013, 05:54 PM   #2
Newb
 
kyjeeper12's Avatar
 
Join Date: Jul 2012
Posts: 9
Crawl under it and tap on the back if the starter with a hammer. I bet it starts. Probably the brushes in your starter.

kyjeeper12 is offline   Quote Quick Reply
Old 01-30-2013, 10:24 PM   #3
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Quote:
Originally Posted by kyjeeper12
Crawl under it and tap on the back if the starter with a hammer. I bet it starts. Probably the brushes in your starter.
I tried that no luck. It's hard to figure out what the problem is because it doesn't do it all the time. 3 months ago when it last happened I found a loose ground and thought that was it. The thing I don't understand is why when I go to turn the ignition all the power dies as if I ripped out the battery
Redrum914 is offline   Quote Quick Reply
Old 01-30-2013, 10:37 PM   #4
Jeeper
 
SeVeReDiStOrTiOn's Avatar
 
Join Date: May 2012
Location: CA
Posts: 768
Take the battery in and have it load tested.
SeVeReDiStOrTiOn is offline   Quote Quick Reply
Old 01-30-2013, 10:57 PM   #5
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Quote:
Originally Posted by SeVeReDiStOrTiOn
Take the battery in and have it load tested.
Already had the battery tested at multiple places. The battery is maybe a year old
Redrum914 is offline   Quote Quick Reply
Old 01-30-2013, 11:09 PM   #6
Jeeper
 
veedawg's Avatar
 
Join Date: Sep 2012
Posts: 48
Try cleaning terminals?
veedawg is offline   Quote Quick Reply
Old 01-30-2013, 11:19 PM   #7
Jeeper
 
SeVeReDiStOrTiOn's Avatar
 
Join Date: May 2012
Location: CA
Posts: 768
If you recycle the ignition cylinder a few times before disconnecting the battery does the power come back on?
SeVeReDiStOrTiOn is offline   Quote Quick Reply
Old 01-30-2013, 11:23 PM   #8
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Quote:
Originally Posted by SeVeReDiStOrTiOn
If you recycle the ignition cylinder a few times before disconnecting the battery does the power come back on?
Nope. If I turn the key first click ill get all gauges and such. Then when I go to start it all power it gone. If I pull the key out or not and try it again I get no gauges nothing at all. But if I unplug the battery and plug it back in ill get gauges then same no power. Usually it fixes its self when the person I call to come help me arrives.
Redrum914 is offline   Quote Quick Reply
Old 01-30-2013, 11:24 PM   #9
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Quote:
Originally Posted by veedawg
Try cleaning terminals?
Done that used a special little brush made for it and all. Even replaced the bolts to make sure it had a good tight hold
Redrum914 is offline   Quote Quick Reply
Old 01-30-2013, 11:26 PM   #10
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
I was thinking maybe the solenoid on the starter but I don't know why I would get no power at times. Maybe something internally loose giving me a bad ground
Redrum914 is offline   Quote Quick Reply
Old 01-31-2013, 12:20 AM   #11
Jeeper
 
cntryboy232's Avatar
 
Join Date: Feb 2012
Posts: 420
Is it a manual?
cntryboy232 is offline   Quote Quick Reply
Old 01-31-2013, 12:29 AM   #12
Jeeper
 
SeVeReDiStOrTiOn's Avatar
 
Join Date: May 2012
Location: CA
Posts: 768
Quote:
Originally Posted by Redrum914 View Post
Nope. If I turn the key first click ill get all gauges and such. Then when I go to start it all power it gone. If I pull the key out or not and try it again I get no gauges nothing at all. But if I unplug the battery and plug it back in ill get gauges then same no power. Usually it fixes its self when the person I call to come help me arrives.
That's not good might be some weird pcm issue. Do you know anyone else with a similar jeep that you can temporarily swap pcm's with?

When you checked all the batt cables and grounds did you ohm check them with a multi-meter?
SeVeReDiStOrTiOn is offline   Quote Quick Reply
Old 02-01-2013, 01:36 PM   #13
Jeeper
 
Redrum914's Avatar
 
Join Date: Apr 2012
Posts: 219
Quote:
Originally Posted by SeVeReDiStOrTiOn

That's not good might be some weird pcm issue. Do you know anyone else with a similar jeep that you can temporarily swap pcm's with?

When you checked all the batt cables and grounds did you ohm check them with a multi-meter?
No I didn't check the ohms ill have to do that next. I have a 4 cyl my cousins is a 6 so I don't like his PCM would work. Plus like I said it only happens every few months so its so hard to tell what the problem is

Redrum914 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC