Power Issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-10-2012, 07:15 PM   #1
Newb
 
Join Date: Feb 2012
Posts: 11
Power Issues

So I have ideas as to the problem but if anyone has a surefire solution please tell me so I don't have to spend all day tinkering. It's been downpouring for 6 days here. I start my 99 Wrangler TJ perfectly fine this morning and drove to work. Went to start it again, turned the key, heard a small pop and nothing happened. No lights, no radio, no starter, no gauges, nothing. Battery is in good condition. I'm thinking fuse. Any suggestions?

SutherlandUSMC is offline   Quote Quick Reply
Old 03-10-2012, 07:21 PM   #2
Jeeper
 
ChiliJeep's Avatar
 
Join Date: Sep 2011
Posts: 283
Quote:
Originally Posted by SutherlandUSMC
So I have ideas as to the problem but if anyone has a surefire solution please tell me so I don't have to spend all day tinkering. It's been downpouring for 6 days here. I start my 99 Wrangler TJ perfectly fine this morning and drove to work. Went to start it again, turned the key, heard a small pop and nothing happened. No lights, no radio, no starter, no gauges, nothing. Battery is in good condition. I'm thinking fuse. Any suggestions?
You said its been raining there for 6 days my bet is the rain shorted a wire. I would think check your fuse, but before turning on look for water under hood causing the fuse to blow...otherwise until it dries it probably will continue doing it

ChiliJeep is offline   Quote Quick Reply
Old 03-10-2012, 07:29 PM   #3
Newb
 
Join Date: Feb 2012
Posts: 11
It stopped raining last night and was pretty dry when I started it this morning. It sat in the sun all morning then randomly did this. I'll check when I get home. I only have a bikini top on my jeep, if this helps.
SutherlandUSMC is offline   Quote Quick Reply
Old 03-10-2012, 07:35 PM   #4
Jeeper
 
Patrick H's Avatar
 
Join Date: Nov 2011
Location: Northern NM
Posts: 3,135
Sounds to me like the actuator between the ignition lock cylinder and the switch itself broke.
Patrick H is offline   Quote Quick Reply
Old 03-13-2012, 05:01 AM   #5
Newb
 
Join Date: Feb 2012
Posts: 11
So, I jumped the battery. It started and held a charge for about 2 hours. Prior to that 2 hours I started and stopped it 3 or 4 times. Now it's dead again. I'm pretty sure I've ruled out the solenoid, alternator and starter. Could it be the battery or maybe a short somewhere? Any suggestions?
SutherlandUSMC is offline   Quote Quick Reply
Old 03-13-2012, 05:06 AM   #6
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,940
We are all shooting in the dark.....and intermittent problems are a PIA....unfortunately the only guess/ suggestion I got is to check your wiring. Loose or bad wire connection somewhere I am thinking. Good Luck!!
jp2611 is offline   Quote Quick Reply
Old 03-13-2012, 05:45 AM   #7
Newb
 
Join Date: Feb 2012
Posts: 11
Is there any diagnostic I can run to find the source if its a wiring problem?? I really would prefer to not tear out my console in search of this problem.
SutherlandUSMC is offline   Quote Quick Reply
Old 03-13-2012, 09:18 AM   #8
Newb
 
Join Date: Feb 2012
Posts: 6
Last summer my wifes jeep did the same thing she said it made a noise then when she tryied to start it the battery was dead. Somehow the battery shorted inside and would not hold a full charge I replaced the battery and no more problem. Take it and have the battery and alternator output tested it could be a simple fix thats the ones I like.
MILOJ is offline   Quote Quick Reply
Old 03-13-2012, 02:41 PM   #9
Jeeper
 
Gesedl's Avatar
 
Join Date: Mar 2012
Posts: 32
Quote:
Originally Posted by MILOJ View Post
Last summer my wifes jeep did the same thing she said it made a noise then when she tryied to start it the battery was dead. Somehow the battery shorted inside and would not hold a full charge I replaced the battery and no more problem. Take it and have the battery and alternator output tested it could be a simple fix thats the ones I like.

+1 - Get your battery tested at any chain autopart store for free - probably save you a massive headache.
Gesedl is offline   Quote Quick Reply
Old 03-15-2012, 07:30 PM   #10
Newb
 
Join Date: Feb 2012
Posts: 11
It was a bad battery and a simple wiring fix. Problem solved! Thanks guys!
SutherlandUSMC is offline   Quote Quick Reply
Old 03-15-2012, 07:37 PM   #11
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,940
Always like the easy fixes!! Good for you!

jp2611 is offline   Quote Quick Reply
Reply

Tags
battery , dead , no power , won't start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Issues need help XtremeJeep YJ Tech Forum 10 03-14-2012 07:21 PM
Sudden loss of power mghcs TJ General Discussion Forum 10 03-14-2012 01:16 PM
Power Steering Gear Box Scooby88 Classifieds Archive 7 03-13-2012 07:51 PM
Lange Power Hoist...almost done...BUT F1LOCO JK General Discussion Forum 14 03-12-2012 07:51 AM
Power issue SutherlandUSMC YJ Tech Forum 0 03-10-2012 06:54 PM



» Featured Product

All times are GMT -5. The time now is 04:11 AM.



Jeep«, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC