quick question - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-05-2006, 01:35 PM   #1
Newb
 
Join Date: Mar 2006
Location: Fort Lauderdale, FL
Posts: 4
quick question

Hey everyone... just joined the forum... anyway, my question is this: I just got my jeep lifted 3 inches and got some bigger tires with much more aggressive tread and I have noticed that its a bit shaky lately. Especially while driving on the highway. Its not swaying, its just really shaky if ya know what I mean, like a vibration.... Is this normal? I had some mudder tires on there before I got the lift which were not as big as the ones I have now with the lift, and I never felt this before... can a 3 inch lift and going a bit bigger on the tires cause this to happen? anyone expereince this before?

Thanks!

Eric B.

ebraunschweiler is offline   Quote
Old 03-05-2006, 02:01 PM   #2
Shake 'n Bake

WF Lifetime Member
 
khenderson's Avatar
 
Join Date: Apr 2005
Location: PHX
Posts: 1,344
Send a message via ICQ to khenderson Send a message via AIM to khenderson Send a message via Yahoo to khenderson
u sure they are balanced right?? with a 3'' lift, you should be alright with driveline angles and such, and since you're saying it just shakes some and doesn't sound like death wobble, i'd start with getting them rebalanced.

__________________
I'ma come at your like a spider monkey!


khenderson is offline   Quote
Old 03-05-2006, 02:16 PM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,782
1st welcome to the forum. 2nd: what kind of tires? Did you get a front end alignment after the lift. Do you have an SYE or drop t-case?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 03-05-2006, 05:31 PM   #4
Newb
 
Join Date: Mar 2006
Location: Fort Lauderdale, FL
Posts: 4
Don't know exacly what tires they are, I only had two to choose from and I pciked the ones with more tread. I know it sounds stupid that I don't know what tires my own car has, but I went through this company called fortec and pretty much just trusted what the guy had to say and offer...:o Im on vacation now so I cant check.... I did have them balanced after the lift, maybe I should do it again just to make sure... But I did have a problem with the studs... When I got home after the lift I made sure the lugs were tight as I usually do after the tires are rotated or balanced or whatever and I broke off a stud using only my physical strength. Never even knew that was possible. The rims fit the car and everything seems to be ok as far as the lug nuts etc fitting the car...
ebraunschweiler is offline   Quote
Old 03-05-2006, 06:05 PM   #5
Newb
 
Join Date: Mar 2006
Location: Fort Lauderdale, FL
Posts: 4
This is only happening at speeds between like 60mph and 70mph. It tends to get better after 70 for some reason...
ebraunschweiler is offline   Quote
Old 03-05-2006, 06:09 PM   #6
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,782
Fortec eh? I recall them being out of GA, and doing a lot of lifts for one of the dealers when I lived there, mostly 32's and bodylifts. anyway, If your only getting it at 60-70mph... sounds like its a rims and tire issue. try rotating them again.. as for the busted stud sounds like someone used an impact and got it on there too tight to start with...
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 03-29-2006, 01:32 PM   #7
Jeeper
 
Join Date: Jan 2006
Location: Seattle, wA
Posts: 102
I have a 3.5" lift and get vibration at that speed. I have the 1" transfer case drop and figure I need a SYE. That's my next expense and good weekend's job. . .
rich1014 is offline   Quote
Old 03-29-2006, 05:06 PM   #8
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
Quote:
Originally Posted by rich1014
I have a 3.5" lift and get vibration at that speed. I have the 1" transfer case drop and figure I need a SYE. That's my next expense and good weekend's job. . .
Nah, just take your time it should take you less than 3 hours for your first one.
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote
Old 04-05-2006, 05:47 PM   #9
Jeeper
 
Join Date: Feb 2006
Location: Riverside, CA
Posts: 31
i had an adjustable track bar go bad and gave me a bad shake on the freeway! What's funny is that it only shook at certain speeds. I got a new currie front track bar and problem was solved. Not sure if that is your problem though-you should go to a reputable 4x4 shop!
__________________
4" teraflex lift,adjustable front spring spacers,drop pitman arm,currie track bar,4.56 gears,detroit lockers,33x12.5 bfgs, magnaflow exhaust,KC lights,rock hard rear bumper w/ high lift jack and jerry cans

ummm ...more to come!
bad00jeep is offline   Quote
Old 04-05-2006, 06:00 PM   #10
coilovers are damn flexy
 
bluvikng's Avatar
 
Join Date: Mar 2006
Location: Texas
Posts: 3,260
Steering stabilzer

Did you replace the steering stabilizer with a heftier one? The factory one is too small........you know, it looks like a shock absorber on the steering linkage.
__________________
bluvikng is offline   Quote
Old 04-06-2006, 07:38 PM   #11
Jeeper
 
Join Date: Feb 2006
Location: Riverside, CA
Posts: 31
yeah check your steering stabilizer, good point

__________________
4" teraflex lift,adjustable front spring spacers,drop pitman arm,currie track bar,4.56 gears,detroit lockers,33x12.5 bfgs, magnaflow exhaust,KC lights,rock hard rear bumper w/ high lift jack and jerry cans

ummm ...more to come!
bad00jeep is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question wallyworld1209 TJ General Discussion Forum 14 12-17-2008 11:32 AM
A Quick Body Mount Question dbbd1 TJ Tech Forum 2 10-20-2008 08:28 AM
quick axle question Sb5551 TJ Tech Forum 3 10-03-2008 08:38 PM
quick diff question Sb5551 TJ Tech Forum 2 04-03-2008 10:13 PM
Quick question WillysJeepOwner TJ Tech Forum 15 05-09-2005 09:55 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:03 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC