radio yellow hot wire - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-02-2012, 12:06 AM   #1
Newb
 
Join Date: Mar 2012
Posts: 4
radio yellow hot wire

Desperate need of any assistance. I've been attempting to install an aftermarket sound bar. Didnt have the right connectors so direct wired it out of radio, speakers worked fine. Pressed my luck by trying to wire the dome light. Spliced into the light right above the pedals thinking that it would work just like that light when the door was open, after that the light above the pedals stopped working as did the radio, put a tester light on the yellow wire into the radio its not hot anymore nor is the yellow side of the light above the pedals. I checked the fuses, and checked the inline yellow fuse that goes to the radio, they were all fine.
Thanks for any help, at this point I've got almost the whole dash torn out of the jeep.
Dawn

AUJEEPGIRL is offline   Quote
Old 04-02-2012, 01:34 AM   #2
Jeeper
 
Anatak's Avatar
 
Join Date: Feb 2012
Location: Yukon, OK
Posts: 18
A little more info would be helpful for us to assist you. 1) What year is your Jeep? 2) Was a factory wiring harness ran into the roll bar? 3) After removing your "lighting splice", did your floor light return?

Here is a thread that may help you. http://www.wranglerforum.com/f5/soun...ons-92298.html

Anatak is offline   Quote
Old 04-02-2012, 02:02 AM   #3
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Sounds to me like you missed a blown fuse somewhere...

When you wired in that dome light...tapping the wire to the light under the dash should have worked exactly like you thought. Then you just needed to ground the other wire on the dome light.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote
Old 04-03-2012, 07:08 AM   #4
Newb
 
Join Date: Mar 2012
Posts: 4
fuse under hood

Figured it out, had blown a fuse under the hood. Just never realized to check those fuse.
AUJEEPGIRL is offline   Quote
Old 04-03-2012, 07:32 AM   #5
Newb
 
Join Date: Mar 2012
Posts: 4
Thanks so much, it was a fuse under the hood by the battery. I had checked behind the glovebox but never thought about the ones under the hood. Ive decided i'd let my brother hook up the dome light who is a little more experienced with this stuff. The soundbar sounds great. My jeep is a 99 TJ. I didn't have a factory harness.
AUJEEPGIRL is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Under Dash Wire Question jasonketchum TJ General Discussion Forum 1 04-01-2012 08:55 PM
Rear Tail Light Wire Color Code? 20ga TJ General Discussion Forum 4 04-01-2012 05:59 PM
To hot, got a bestop 12JKUR JK General Discussion Forum 3 04-01-2012 01:52 AM
Looking to relocate yj radio mcguire6799 Communications and Electronics 25 04-01-2012 01:34 AM
yj radio problem DasfieldmarshelsYJ Massachusetts Jeep Forum 5 03-31-2012 06:23 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:28 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC