random issues... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-22-2010, 10:16 PM   #1
Jeeper
 
Join Date: Jan 2009
Location: no mans land, benton ks
Posts: 611
random issues...

hey guys and gals. my 02 wrangler that i sold to my sister is randomly dying on her. im in a position to buy it back. I have not drove it to see exactly what is wrong. when it is running the check engine light is not off. other than that i have no clue, i purchased a crank shaft position because i have heard that it could be either that or the cam shaft position sensor...

any advice? where is the crank shaft position sensor located?

__________________
1977 Cherokee ChiefEdelbrock 1406, 33X12.50, front 1.5 inch shackle lift. AMC 360, th400 Quadra-Trac
2002 wrangler, stock 4.0, auto, 33X12.50 maxis buckshot, AEV Highline Body kit, Ford 9 inch rear end.
Soon to come mods: 4" full traction lift, 4.56 gears, 35X10.50R15 boggers, 35X12.50 cooper st tires, spooled rear end, and much more.
crazyredneck is offline   Quote
Old 09-22-2010, 10:31 PM   #2
Jeeper
 
Wallygator's Avatar
 
Join Date: Aug 2010
Location: Vernon BC
Posts: 1,237
Crank sensor is located on the bell housing at the top on the drivers side. Had the same problem with mine. Turned out to be a bad fuel pump drawing too many amps and overheating the relay. It would fire right back up after a few seconds then sometimes go for 15 -20minutes before quitting again. Also it never died on really shorrt trips. Might want to get a draw test done before you make the mistake of just throwing sensors and dollars at it.

Wallygator is offline   Quote
Old 09-22-2010, 11:02 PM   #3
Jeeper
 
Join Date: Jan 2009
Location: no mans land, benton ks
Posts: 611
never would have thought about that.
__________________
1977 Cherokee ChiefEdelbrock 1406, 33X12.50, front 1.5 inch shackle lift. AMC 360, th400 Quadra-Trac
2002 wrangler, stock 4.0, auto, 33X12.50 maxis buckshot, AEV Highline Body kit, Ford 9 inch rear end.
Soon to come mods: 4" full traction lift, 4.56 gears, 35X10.50R15 boggers, 35X12.50 cooper st tires, spooled rear end, and much more.
crazyredneck is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you are having shifting issues with your NV3550, look inside. mrcarcrazy TJ Tech Forum 77 11-09-2013 10:16 AM
Looking to buy. Couple issues, need advice. frarmar General Jeep Discussion 0 06-26-2010 11:49 PM
Lifted driveline issues? GroundHawg JK General Discussion Forum 17 05-23-2010 04:05 PM
New to me 06 LJ Rubicon 37K issues.... kmorris283 TJ General Discussion Forum 5 07-31-2009 05:31 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:12 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC