Random No Crank problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-28-2011, 10:40 AM   #1
Newb
 
Join Date: Sep 2011
Location: Wake Forest, NC
Posts: 8
Random No Crank problems

This is my first post here, I have a 98 TJ with the 2.5L. I have a random problem where my jeep will not crank (turn over) whatsoever. I sometimes hear the solenoid on the starter click, but other than that nothing but the brake indicator light comes up. Im getting full battery power, all guages and fuel pump come on. I replaced the starter, starter solenoid, and starter relay. Still, randomly I have this problem. The battery and alt have been load tested and both are 100%, which leads me to believe this may be a connection or wiring issue somewhere. If it will turn over, it will start right up and have 0 issues driving. I am really unsure where else to look and was hoping someone else had some insight on where to look next?

TeeJay1998 is offline   Quote Quick Reply
Old 09-28-2011, 11:15 AM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,210
Images: 2
I'd first closely verify the battery cable and connections at both ends of the cables. If those are all good (tight, too), I'm thinking ignition switch at this early point.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 09-28-2011, 11:36 AM   #3
Newb
 
Join Date: Sep 2011
Location: Wake Forest, NC
Posts: 8
Thank you for your reply Jerry. I was afraid it may be an ignition switch myself. I have been through and cleaned and reconnected these cable on the battery and starter side several times through this ordeal. I was just curious if there was any way to test an ignition switch, or is it just a replace and see if it fixes it
TeeJay1998 is offline   Quote Quick Reply
Old 09-28-2011, 12:08 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,210
Images: 2
If the small starter relay inside the power distribution center is energizing when the starter isn't working, the ignition switch is ok. If the small starter relay is not energizing, it's either the ignition switch or the wiring.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 09-28-2011, 12:28 PM   #5
Newb
 
Join Date: Sep 2011
Location: Wake Forest, NC
Posts: 8
Very good information, thank you. The frustrating thing is that it is a random problem, so there is no telling when this may happen; making it totally unreliable to take anywhere.
TeeJay1998 is offline   Quote Quick Reply
Old 09-28-2011, 01:00 PM   #6
Jeeper
 
Join Date: May 2010
Posts: 2,221
Had this exact same problem on my 98 2.5l. I was able to get it to start by letting it sit and/or playing with the battery cables. One day it finally left me sit and wouldn't start no matter what. I was getting power to the starter relay, the starter seemed to test fine, the battery, cables, etc.. all tested fine. To be sure, I replaced the starter, ignition switch, and starter relay, all to no avail. Different batteries and cleaning the ground connections did nothing as well.

It ended up being my PCM connection; the one connector had come loose somehow. I unplugged the PCM connections, cleaned them, and put them securely back on. Now for the first time in the almost two years I've owned my Jeep, I can walk out and count on it reliably turning over every time I turn the key. This may not be your problem, but if everything else checks out you may want to look into this. It took me a while to find since I wasn't expecting it.

By the way, the PCM connections are the three plugs located right above your battery (they may have a plastic covering over them).
geiman is offline   Quote Quick Reply
Old 09-28-2011, 01:19 PM   #7
Jeeper
 
Gunz's Avatar
 
Join Date: Sep 2011
Location: Molino Florida
Posts: 44
I have this problem at times and my fix was to mash the red button on the key fob. I dont know exactly what it does but after I mash it the engine will turn right over. Hope this helps
Gunz is offline   Quote Quick Reply
Old 09-28-2011, 01:40 PM   #8
Newb
 
Join Date: Sep 2011
Location: Wake Forest, NC
Posts: 8
Solid info. geiman, it sounds like you have felt the same type of frustration! I will check those connections as well. Hopefully I will find something out soon
TeeJay1998 is offline   Quote Quick Reply
Old 09-28-2011, 01:47 PM   #9
Jeeper
 
Join Date: May 2010
Posts: 2,221
I've definitely been there and know how frustrating it is. I wasted countless hours on that problem just to find out it was a stupid connection problem. Hopefully yours is as cheap to fix but easier to find. Good luck.
geiman is offline   Quote Quick Reply
Old 11-01-2011, 12:59 PM   #10
Newb
 
Join Date: Sep 2011
Location: Wake Forest, NC
Posts: 8
This may sound crazy but I have noticed that if I set the parking brake, I start to experience some of these no start problems. Everything has been tested, including the computer and everything is operating correctly. Is it at all possible that somehow the parking brake and not starting are related?
TeeJay1998 is offline   Quote Quick Reply
Old 11-01-2011, 02:56 PM   #11
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,210
Images: 2
Quote:
Originally Posted by TeeJay1998 View Post
Is it at all possible that somehow the parking brake and not starting are related?
No.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 7 08-30-2014 07:36 AM
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 05:12 PM
Problems on 35's owen3544 TJ General Discussion Forum 5 09-06-2011 09:42 PM
94 dd problems... random lights shin YJ Tech Forum 4 04-23-2011 10:44 AM
Severe Steering Problems Fnx14 TJ General Discussion Forum 23 02-26-2011 06:28 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC