Rear cat ? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-26-2011, 07:55 AM   #1
Newb
 
Join Date: Feb 2011
Posts: 12
Images: 3
Rear cat ?

whats up guys, so iv had my jeep since about august, got it inspected went through that whole deal and i get a test run on my jeep to make sure everything is good. they tell me my rear cat converter isnt 100% but say that its not a problem but just to keep an eye on it. ever since my check engine light has been on because of it. it recently went off the other day, and has been off ever since. im wondering what kind of problems i could run into if i dont get it fixed or if it will take away horse power or anything! Help me out!

Gnarchild is offline   Quote Quick Reply
Old 02-26-2011, 08:07 AM   #2
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 26,863
Images: 4
What code was it bringing up?

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote Quick Reply
Old 02-26-2011, 08:08 AM   #3
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,704
Have had to replace a total of 3 cats-only "paid" for the first one. I believe that what was causing the problems with the ones I got was wrong octane-was buying premium with the thought it would make Jeep "run better" not true. When the cat-s went I suddenly had no power -after they were replaced it showed that it was slowly plugging up but didn't realize until all at once it was plugged. IDK if the couple hundred not to big an issue may want to go ahead and change it since it caused the code? Maybe it caused the code maybe something else? Wondering if the PO may have ran premium-sometimes? Or you have? Good luck!!
jp2611 is offline   Quote Quick Reply
Old 02-26-2011, 08:21 AM   #4
Newb
 
Join Date: Feb 2011
Posts: 12
Images: 3
iv always run premium and same as the guy before me. im thinking about ordering one off of quadratec then just having someone do it. i want it done right! i have noticed a loss in power because it didnt have as much power on the beach or when i was climbing the other day, thanks for the info tho
Gnarchild is offline   Quote Quick Reply
Old 02-26-2011, 08:29 AM   #5
Newb
 
Join Date: Feb 2011
Posts: 12
Images: 3
Quote:
Originally Posted by jp2611 View Post
Have had to replace a total of 3 cats-only "paid" for the first one. I believe that what was causing the problems with the ones I got was wrong octane-was buying premium with the thought it would make Jeep "run better" not true. When the cat-s went I suddenly had no power -after they were replaced it showed that it was slowly plugging up but didn't realize until all at once it was plugged. IDK if the couple hundred not to big an issue may want to go ahead and change it since it caused the code? Maybe it caused the code maybe something else? Wondering if the PO may have ran premium-sometimes? Or you have? Good luck!!
do you still run premium? if not have you noticed a change at all? minus the fact that your wallet is a little more empty haha.
Gnarchild is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question About Rear Track Bar Ericrosenberg88 TJ General Discussion Forum 4 02-26-2011 08:46 AM
Rear brake noise oIIIIIIo TJ Tech Forum 1 10-13-2010 10:34 AM
Rear trackbar install problem after 4" lift domano 68 TJ Tech Forum 1 09-12-2010 07:44 PM
Rear Pinion Yoke.... upgrade???? snwchris TJ Tech Forum 1 04-15-2009 02:58 PM
Smittybilt Rear Bumper with Tire Carrier Installed! Rogue TJ General Discussion Forum 8 01-07-2009 12:11 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:19 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC