Rev jump on Start and Stop - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-16-2013, 02:25 AM   #1
Jeeper
 
Virus692's Avatar
 
Join Date: Oct 2012
Location: Maine
Posts: 596
Virus692 is on a distinguished road
Send a message via AIM to Virus692 Send a message via Yahoo to Virus692
Rev jump on Start and Stop

So I have been having this issue... with my l6 4.0 automatic 05 LJ.. .when I stop it will rev a bit without my foot on the gas then jump before stopping.... it does the opposite staring up it will pause then jump not alot but enough for me to worry.... any help would not go amiss
Virus692 is offline   Quote
Old 05-16-2013, 05:10 PM   #2
Jeeper
 
Virus692's Avatar
 
Join Date: Oct 2012
Location: Maine
Posts: 596
Virus692 is on a distinguished road
Send a message via AIM to Virus692 Send a message via Yahoo to Virus692
To clarify last nights post .... the engine rev then it feels like th transmission jumps into gear...

Virus692 is offline   Quote
Old 05-17-2013, 01:36 AM   #3
Jeeper
 
Virus692's Avatar
 
Join Date: Oct 2012
Location: Maine
Posts: 596
Virus692 is on a distinguished road
Send a message via AIM to Virus692 Send a message via Yahoo to Virus692
anyone? Help me.. Jerry?
Virus692 is offline   Quote
Old 05-17-2013, 05:27 AM   #4
Jeeper
 
1979WagoneerLTD's Avatar
 
Join Date: Nov 2008
Location: GA
Posts: 382
1979WagoneerLTD is on a distinguished road
If its an automatic, check the fluid level. It might be low.
__________________
THE MPGp
1979WagoneerLTD is offline   Quote
Old 05-17-2013, 05:30 AM   #5
Jeeper
 
1979WagoneerLTD's Avatar
 
Join Date: Nov 2008
Location: GA
Posts: 382
1979WagoneerLTD is on a distinguished road
Quote:
Originally Posted by 1979WagoneerLTD View Post
If its an automatic, check the fluid level. It might be low.
I need to put my contacts in....I see its an automatic

If your fluid level is low, it can cause the symptom you describe.
__________________
THE MPGp
1979WagoneerLTD is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:56 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC