Running hot and p0300 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-05-2014, 07:48 PM   #1
Jeeper
 
Mowgli25's Avatar
 
Join Date: Sep 2012
Posts: 316
Running hot and p0300

I've having two issues with my jeep The first is a p0300 code that comes up only at 60mph if I go faster or slower it doesn't happen. I replaced the plugs and it's still happening although it seems not as often but that may just be me The second is when I'm going slow or stopped my engine temp has gotten as hot as 240. When on the high way it gets back down to 220or so.

__________________
Firefighter/EMT
Mowgli25 is offline   Quote Quick Reply
Old 08-05-2014, 08:57 PM   #2
Jeeper
 
eddie lambert's Avatar
 
Join Date: Oct 2013
Location: tupelo
Posts: 41
with a temp of 240 i would do a compression test to make sure i didnt blow a head gasket or even worse crack a head thats pretty hot

eddie lambert is offline   Quote Quick Reply
Old 08-05-2014, 09:44 PM   #3
Jeeper
 
Mowgli25's Avatar
 
Join Date: Sep 2012
Posts: 316
It was just for a moment and as soon as I drive it would drop back down
__________________
Firefighter/EMT
Mowgli25 is offline   Quote Quick Reply
Old 08-05-2014, 10:51 PM   #4
Jeeper
 
Join Date: Jul 2014
Location: Long Beach CA
Posts: 107
Quote:
Originally Posted by eddie lambert View Post
with a temp of 240 i would do a compression test to make sure i didnt blow a head gasket or even worse crack a head thats pretty hot
I dont know how hot oil has to get to combust but I had a Ford 7.5L and drove it with no water at all (hence I did not see any steam) and when I popped the hood the oil on the engine ignited. I sat there and waited for it to cool off before I added any water and it it ran great for 8 years but it probably made it wear out sooner than it would have. It only got 110K and was tired out.
hapgood is offline   Quote Quick Reply
Old 08-07-2014, 10:47 PM   #5
Jeeper
 
Mowgli25's Avatar
 
Join Date: Sep 2012
Posts: 316
I'm starting to think one of the gauges may be off. This is where the cluster gauge is and the ultra guage is reading at 225-230 with doesn't match up
Attached Thumbnails
Click image for larger version

Name:	image-2881960659.jpg
Views:	14
Size:	85.8 KB
ID:	1373433   Click image for larger version

Name:	image-2914843810.jpg
Views:	16
Size:	90.2 KB
ID:	1373441  

__________________
Firefighter/EMT
Mowgli25 is offline   Quote Quick Reply
Old 08-08-2014, 06:57 PM   #6
Jeeper
 
Mowgli25's Avatar
 
Join Date: Sep 2012
Posts: 316
We'll new issue now. I did replace the termistat today. After two try's it's bolts down and good to go

The temp now when at idle is 110-112. Driving around under 40 it stays about 110-115. Once I get onto the highways and drive for 15 mins or so going 60+ the temp rises back up to around 226. Once off the high way it stays around that temp and takes a very long time to cool down again.

It is 98deg out side with street temp of maybe 105.

__________________
Firefighter/EMT
Mowgli25 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC