Running light / Turn signal! !!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-28-2012, 09:37 PM   #1
Jeeper
 
Rootj's Avatar
 
Join Date: Nov 2011
Posts: 65
Running light / Turn signal! !!!!

Passenger side turn signal and side marker work but running light wont come on. No prob on driver side.

Tried test light at plug no light up at all.
Where do the wires go? Do I have to cut the casing off to test the wire?

After testing, passenger blinkers were blinking off tandem. Hazard lights are just crazy blinking all of them blink at different times now. What the heck happened?

Rootj is offline   Quote Quick Reply
Old 02-28-2012, 09:43 PM   #2
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,513
best guess bad ground?

jp2611 is offline   Quote Quick Reply
Old 02-28-2012, 10:16 PM   #3
Jeeper
 
Join Date: Nov 2011
Location: Hubbard OR
Posts: 20
x2 on bad ground
skidder2000 is offline   Quote Quick Reply
Old 02-28-2012, 10:58 PM   #4
Jeeper
 
superdavis78's Avatar
 
Join Date: Aug 2009
Location: Corbin, KY
Posts: 288
Quote:
Originally Posted by Rootj View Post
Passenger side turn signal and side marker work but running light wont come on. No prob on driver side.

Tried test light at plug no light up at all.
Where do the wires go? Do I have to cut the casing off to test the wire?

After testing, passenger blinkers were blinking off tandem. Hazard lights are just crazy blinking all of them blink at different times now. What the heck happened?
My passenger rear is doing the same thing. Turn signal works, running light doesn't. Changed bulb, and still the same thing.

Where is the ground located for the tail lights?
__________________
2010 Jeep Wrangler Sport
superdavis78 is offline   Quote Quick Reply
Old 02-28-2012, 11:07 PM   #5
Jeeper
 
renotj's Avatar
 
Join Date: Feb 2012
Location: reno so close to hell you can see sparks
Posts: 53
The main tail light harness come in on the passenger side so my guess would be over there some were
renotj is offline   Quote Quick Reply
Old 02-28-2012, 11:27 PM   #6
Jeeper
 
CoyoteOn2's Avatar
 
Join Date: Jan 2012
Location: Palisade, Colorado
Posts: 698
Start with cleaning Bulb Sockets (all) to clean them up. If base of Bulbs have corrosion, clean them as well, apply small amount of Dielectric Grease, re install
Bulbs. Dirty Sockets have been the cause of countless light issues.
__________________
Those that go through life afraid,
Die many deaths......................
Those that DO NOT, DIE ONLY ONCE
But Hey~~~What do I Know ┐
CoyoteOn2
CoyoteOn2 is offline   Quote Quick Reply
Old 02-29-2012, 09:44 AM   #7
Jeeper
 
Join Date: Jan 2012
Location: Suffolk, Va
Posts: 23
I've had a problem with mine and I narrowed it down to the socket.

I first tried cleaning out the socket due to a little bit of corrosion and oxidation (green stuff) with some fine sandpaper. Replugged the bulb and still had the same problem.

Swapped bulbs and the problem stayed on the right parking light. I then disconnected the socket and swapped sides with the left side. It now worked on the right side, but not the left side.

I would also recommend putting in new bulbs. They're cheap.


johnnyleo11 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RR factory fog light guards PA ARCTIC JK General Discussion Forum 9 05-19-2012 11:50 AM
Check engine light on then starts cutting out ???? Jpnhunter YJ Tech Forum 4 03-03-2012 05:50 PM
Lost my bookmark for the Fog Light bumper install.... JeeperJake JK General Discussion Forum 3 02-29-2012 05:26 AM
New light bar and rock sliders installed today! P8triot JK General Discussion Forum 15 02-28-2012 07:43 PM
Fog Light Install jeepercowboy TJ General Discussion Forum 9 02-28-2012 07:01 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:49 PM.



Jeep«, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC