serious engine bogging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-23-2011, 07:33 AM   #1
Jeeper
 
arcountryboy's Avatar
 
Join Date: Apr 2011
Location: England, AR
Posts: 849
serious engine bogging

I have a 98 2.5 4 banger 5 speed, 142,000 miles. The last month it has started bogging down sometimes. It will idle just fine, but every now and then(maybe 5 times in the last 4 weeks)around 2,000 RPMS it gets a bad bog in it, almost like it's out of gas, once it breaks the 2200 RPM mark it runs fine until you shift and catch that mark again. It only does it in 1st or 2nd gear and sometimes you can feel a slight hesitation in 3rd. One day it runs fine, one day it has a slight hesitation, and one day it's terrible. It is not continuous though, it may stop after 5 to 10 minutes of driving. It has no codes thrown and no check engine light. The one thing I did notice is this morning it was real bad and the humidity is very high with lots of moisture in the air. The jeep sits in a carport at night, but the carport only has a roof and 2 walls where it is attached to my house. It crossed my mind it may be getting moisture under the dist. cap. Anyone else ever have this problem?

__________________
Arkansas Crawlers
BlueRibbon Coalition


arcountryboy is offline   Quote Quick Reply
Old 08-23-2011, 01:46 PM   #2
Jeeper
 
NavySeabee56's Avatar
 
Join Date: Aug 2011
Location: Gulfport, ms
Posts: 199
Yes i have a 97 2.5 tj, mine since under a carport with just a roof at apartment comex, im n mississippi on the coast so its exrremely humid and moist n the morning and everytime i take off n the morning it bogs out and acts like its outta gas for about 10 sec n then it runs perfectly fine till the next morning.

NavySeabee56 is offline   Quote Quick Reply
Old 08-23-2011, 02:44 PM   #3
Jeeper
 
zdragon's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 531
may be water in the fuel tank...where did you pump your gas last time?
zdragon is offline   Quote Quick Reply
Old 08-23-2011, 02:54 PM   #4
Jeeper
 
arcountryboy's Avatar
 
Join Date: Apr 2011
Location: England, AR
Posts: 849
Quote:
Originally Posted by zdragon View Post
may be water in the fuel tank...where did you pump your gas last time?

I get gas at the same station everytime, fill up the Jeep and van at the same time every week and the van is fine. Plus it does not do it everytime, just mornings or after sitting a while. I drove it this morning and it was bad, got back in it 2 hours later and it only did it twice, got back in it 3 hours after that and it ran perfect.
__________________
Arkansas Crawlers
BlueRibbon Coalition


arcountryboy is offline   Quote Quick Reply
Old 08-23-2011, 04:57 PM   #5
Jeeper
 
necromancer_tat's Avatar
 
Join Date: Feb 2011
Location: Norfolk Virginia
Posts: 1,792
My 04 4cyl Jeep TJ had that exact same problem, I posted on the forum about it but nobody knew what caused it, I traded it in on an 03 rubicon, and it also has the exact same problem from time to time... If I shut it off, then start it again the problem goes away. It only happes about once every couple of weeks. I've gotten to where when I feel it happening I just push in the clutch, turn the key off, turn the key back on, release the clutch, and off I go... It seams to be one of those "Jeep things" and I've yet to see anyone post any actual cause or solution to it... Good luck though, and if you get it figured out please post an update
necromancer_tat is offline   Quote Quick Reply
Old 08-23-2011, 05:12 PM   #6
Jeeper
 
NavySeabee56's Avatar
 
Join Date: Aug 2011
Location: Gulfport, ms
Posts: 199
Ya idk what causes it but not a big deal ive learned to do my own lil thing to get threw those tought 10 sec and move on. Its a jeep thing u wouldnt unserstand lol

NavySeabee56 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Solenoid clicks, dead battery or seized engine? TheFix TJ General Discussion Forum 7 04-01-2011 11:19 AM
02 Jeep Wrangler... Misfires, P-0300, Reset Engine Light, Runs Fine, Repeat... sdh796 TJ General Discussion Forum 2 03-31-2011 12:01 PM
Getting no fuel to the engine Jmnem21 YJ Tech Forum 1 01-11-2011 04:41 PM
fuel pressure test xmark YJ Tech Forum 4 12-24-2010 04:20 PM
05 blown engine tinworm TJ General Discussion Forum 10 10-27-2009 10:58 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC