shifting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-25-2007, 05:54 PM   #1
Jeeper
 
RustyNBeatin2000's Avatar
 
Join Date: Apr 2007
Posts: 53
shifting

Trying to shift from 1st to 2nd... i always hear a grind noise... even with the clutch all the way down.. and even with someone else driving (so i know its not my poor skills) lol!... kinda odd... expecially when its just first started and ran ... anyone ?

__________________
Is mud and scratches considered a color??
RustyNBeatin2000 is offline   Quote Quick Reply
Old 05-25-2007, 06:07 PM   #2
MoA
Jeeper
 
MoA's Avatar
 
Join Date: Apr 2007
Location: kokomo indiana
Posts: 2,927
i may be totally off on this..

but check ur transmission fluid..

i have a auto tranny.. and it was stallin shiftin between 1st and 2nd.. and that was what my problem was.. and maily happenin when i first started drivin it

except i got a leak in mine =/

__________________
99 sahara :: 2'' coils (front), jks acos f&r, jks front trackbar, jks bl/mml, RE monotube shocks, hp30/d44, 33'' procomp mts, 15x8 eagle alloy 187s, hella optilux fogs, raingler nets, & more random junk::

06 charger r/t :: 5.7l hemi w/ flipstick, tinted windows, leather heated seats, 2 kenwood 12s =D my new baby ::
MoA is offline   Quote Quick Reply
Old 05-25-2007, 06:27 PM   #3
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
i believe its the difference in gear ratios.. try shifting slower.. like take it out of 1st gear wait a bit and shift in next one.. its normal with heavier gears i gues

when i shift ok that is what happends to me too and its just bad when i shift fast
Triple88a is offline   Quote Quick Reply
Old 05-25-2007, 07:06 PM   #4
I got nothin'

WF Lifetime Member
 
jeeperman's Avatar
 
Join Date: Apr 2005
Location: Michigan
Posts: 1,896
What transmission do you have? When was the last time you changed the fluid? How many miles are on the transmission? All of these questions would help. If it has been a while since you changed the fluid in your tranny, you may want to try that and see if it makes a difference. If you have 100,000+ miles on your transmission, you may have some syncros that are going bad, and it may be time for a rebuild. That should give you a starting point at least...
__________________
Quote:
Originally Posted by Scout View Post
I like "prick".

Go ahead...quote me on that.
"Hold my beer while I kiss your girlfriend... you have to be good for something"

--Aaron Pritchett

If you have to ask what it is or what it does, you don't need it, and you will need help to install it!
jeeperman is offline   Quote Quick Reply
Old 05-25-2007, 07:19 PM   #5
Jeeper
 
RustyNBeatin2000's Avatar
 
Join Date: Apr 2007
Posts: 53
I havent changed it since i have owned it... jeep has only 15600 miles... so i hope the syncro's arent going bad lol!!.. its a 5 speed... its fine if i hold it in neutral.. then put it into 2nd.. kinda odd..
__________________
Is mud and scratches considered a color??
RustyNBeatin2000 is offline   Quote Quick Reply
Old 05-25-2007, 08:14 PM   #6
Jeeper
 
Mike001's Avatar
 
Join Date: Nov 2006
Location: Right behind you.....
Posts: 678
Check your fluid level for you clutch. I have a hydraulic clutch in 2 of my vehicles and low fluid affects it that could also be the problem. If it ain't hydraulic try adjusting the clutch cable. That does sound like syncros to though IMO.
__________________
"They are in front of us, behind us, and we are flanked on both sides by an enemy that outnumbers us 29:1. They can’t get away from us now!"
Mike001 is offline   Quote Quick Reply
Old 05-26-2007, 08:11 AM   #7
I got nothin'

WF Lifetime Member
 
jeeperman's Avatar
 
Join Date: Apr 2005
Location: Michigan
Posts: 1,896
Try changing the fluid in the transmission, see if that helps.
__________________
Quote:
Originally Posted by Scout View Post
I like "prick".

Go ahead...quote me on that.
"Hold my beer while I kiss your girlfriend... you have to be good for something"

--Aaron Pritchett

If you have to ask what it is or what it does, you don't need it, and you will need help to install it!
jeeperman is offline   Quote Quick Reply
Old 05-26-2007, 09:03 AM   #8
Jeeper
 
4.0l sahara's Avatar
 
Join Date: Apr 2007
Location: shelton,ct
Posts: 2,228
If you have a ax-15 you need a fluid with a gl3 or 4 rating. Like redline mt-90.You can get this online at summitracing. I think it's the same for the ax-5. Do you have the 4 or 6 cylinder?
__________________
99 sahara
4.0/np231/ax15/d30/d35
flowmaster40,hpd30 with aussie locker,currie upper joints,4.88's, lca skids,chromo shafts,vanco brakes,d35 with super 35 and arb locker,re 4.5" springs,currie arms,re front uppers,Re shocks in back,walkerevens shocks up front, Re track bars with currie jj joints,anti rock,ss brake lines,re rear sway bar links,jks 1.25" bl and mml,bfg 35x12.5 km2's,craiger soft 8's,ome steering stabilizer,currie hd steering,rockmen front bumper,emp tank skid,lots more too.
4.0l sahara is offline   Quote Quick Reply
Old 05-26-2007, 11:04 AM   #9
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
Every TJ I have ever driven grinds a little into second unless you pause in nuetral for a split second. My transmission had 500 miles on it and it still did it. Just shift slower, its a truck

__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shifting Into Four Wheel Drive And Transmission Question Allagash TJ General Discussion Forum 25 11-06-2012 07:23 PM
AX-5 shifting issues? sailsurf7713 TJ Tech Forum 9 10-10-2010 07:01 PM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
grinding noise when shifting (auto) LJPeej TJ Tech Forum 1 08-31-2006 04:31 PM
Engine idle surge while shifting. nickastaldo TJ Tech Forum 6 07-24-2006 02:51 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:47 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC