Sometimes you're the windshield, sometimes you're the bug - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-18-2010, 10:43 AM   #1
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
Sometimes you're the windshield, sometimes you're the bug

That's how I feel right now - like the bug.

One month ago I got my "new" 2005 TJ rubicon hardtop, red, low miles (22000). Thought I got a cherry deal. Took to local shop yesterday to have tires rotated for a Thanksgiving trip we're starting on Saturday and...had to leave it to undergo MAJOR surgery. Keep in mind - nothing was visible from the top with the hood open and it has given me NO other indications that something was wrong.

Mechanic found the left engine mount broken and twisted. The mounting bracket on the engine block is also broken. The engine's oil pan was resting lightly against the front differential and was kept from falling out of the car by the exhaust manifold. Even knowing all of this, we still couldn't see any obvious indications of this by looking at the engine from the top. The engine is being pulled to be taken to a welding shop who can hopefully make things right (the welder was invited over yesterday when this was first discovered for an opinion).

Now you would think that to be driven that hard to produce damage like that (in a jeep of all things), that there would have been indications of damage in other areas. Nope...none seen. The whole body seems to be in nearly a like-new state. The mechanic's opinion is leaning toward a factory mistake/defect; possibly somebody not putting all the bolts in the engine mount or not torquing them down properly.

I'm hoping the shop can produce a "miracle" and have this ready for pickup by tomorrow night so we can begin our Thanksgiving trip on time Saturday!

Rich
(aka - the bug)

rich734 is offline   Quote Quick Reply
Old 11-18-2010, 10:52 AM   #2
Jeeper

WF Supporting Member
 
phantomofrussia's Avatar
 
Join Date: Aug 2010
Location: Rockville, MD
Posts: 1,399
Send a message via AIM to phantomofrussia Send a message via Skype™ to phantomofrussia
wow that royally sucks dude. Good luck! Keep us updated.

__________________
-Simon
phantomofrussia is offline   Quote Quick Reply
Old 11-18-2010, 10:57 AM   #3
Jeeper
 
RubiCobra's Avatar
 
Join Date: Sep 2010
Location: Tucson AZ
Posts: 658
Dear lord. Was it wrecked at one point maybe? It's hard to fathom the abuse necessary to do that. My condolences.
RubiCobra is offline   Quote Quick Reply
Old 11-18-2010, 10:58 AM   #4
Member
 
Join Date: Sep 2010
Location: Riverton, Wyoming
Posts: 139
I disagree with the causation. I suspect it was high-sided on something large and hard or (more likely) it was involved in a major collision.

Just for laughs, I'd have a good body shop take a look for evidence of major repairs to the frame structure to make sure it is safe for highway use, esp. if the title lists prior ownership as salvaged.
JD Adams is offline   Quote Quick Reply
Old 11-18-2010, 12:35 PM   #5
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
Taking it by a body shop for an inspection is a good idea - didn't think of that. However, the mechanics I'm using (one who has lots of experience with jeeps as he has owned several over the years and rebuilt some) didn't see anything that could be considered as repair from any major damage.

Title work indicated owned by three prior individuals (the first was a company lease vehicle) and there was no indication this was a salvage vehicle. It was involved in an accident a couple of years ago but investigation reveals it was a "fender bender" - literally. The right fender was bent, fixed, repainted, and the damage, while visible if you look close enough, is really minor. Could this be the cause of the left engine mount breakage? Possible; but if so, then the design of the Wrangler Rubicon isn't as "robust" as I have been led to believe. However, the jury is still out.

Dropped by the shop at lunch just as they pulled the engine and got some photos of the engine mount and the mount itself looks ok; however, all three bolt holes in the engine block are broken. Hopefully they can be all welded back in place else the other option is a new engine (yuuuch!!). If I can figure out how to get the photos off my phone and uploaded here, I'll try to post some later.
rich734 is offline   Quote Quick Reply
Old 11-18-2010, 02:21 PM   #6
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
Here's a photo of the block where the bolt holes are broken. Sorry for the terrible quality of the photo - I really hate camera phones but I didn't have my "real" camera with me this time.

rich734 is offline   Quote Quick Reply
Old 11-18-2010, 02:30 PM   #7
Jeeper

WF Supporting Member
 
jeepjones's Avatar
 
Join Date: Jul 2010
Location: Canada, Eh?
Posts: 1,892
Wow! That is not looking good at all. Thats going to take some serious experience to repair. Welding cast iron is tricky at best if you do not do it all the time and I wouldn't be surprised that a machinist may also have to be called in on this one. It might actually be cheaper to change out the block after all the labor costs are thrown in. Good Luck. If possible post up some pics of the repair if they were able to do it.
__________________
jeepjones is offline   Quote Quick Reply
Old 11-18-2010, 02:51 PM   #8
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
The person doing the welding apparently has a lot of experience working on various Navy-type jobs and has done a lot of cast iron work before as well. The shop I'm using says that if anyone can make it work, this guy can. I'm keeping my fingers crossed...
rich734 is offline   Quote Quick Reply
Old 11-18-2010, 05:50 PM   #9
Jeeper
 
Joshpeb2's Avatar
 
Join Date: Sep 2010
Posts: 313
it looks odd that both of the bosses are broken off in the same direction. Looks as if the engine was suddenly jarred back and the bosses broke out. seems a little suspicious. Have you done a carfax or anything to verify history? I can run an autocheck for you (slightly better than a carfax)
Joshpeb2 is offline   Quote Quick Reply
Old 11-18-2010, 06:11 PM   #10
Junior Member
 
Join Date: Aug 2010
Posts: 889
Could this be due to a rollover? It seems an impact collision would be noticeable looking at teh frame, but would a roll over produce the torque necessary to do this and be hidden by a new cage or padding?
Boosta is offline   Quote Quick Reply
Old 11-18-2010, 06:17 PM   #11
Brewing, Skiing & Jeeps..

WF Supporting Member
 
Bruck's Avatar
 
Join Date: Mar 2010
Location: Right next to the Kegerator...
Posts: 549
Dude..Breathe. You're probably freaking out by now.
__________________
04 Dodge Dakota
01 Pathfinder
03 Rubicon

Bruck is offline   Quote Quick Reply
Old 11-18-2010, 06:27 PM   #12
Jeeper
 
Tarby's Avatar
 
Join Date: May 2010
Location: Smethport, PA
Posts: 1,121
At the body shop I work at, we have seen this on hard side impacts on the front half of the jeeps. We had one that was a front end impact that sheared both sides of the block castings clean off. I would say it was in some type of decent hit, or it was taken for a good offroad trip that went awry...usually an impact will do damage to the transfer case easily on a tj, so I would check your transfer case for an indication of some kinda mishap from a po. Anytime I look at a TJ, I check the axle brackets for the trail arms, trac bars, and transfer case, just in case there is an incident that was never addressed. You would be surprised about the number of accidents people will have and pay out of pocket so that insurance is not affected. I don't trust carfax...I call the previous owners and talk to them, even if it was traded to a dealer. Just my experiences as a used car buyer and auto body tech...
Tarby is offline   Quote Quick Reply
Old 11-18-2010, 06:29 PM   #13
Member
 
Join Date: Sep 2010
Location: Riverton, Wyoming
Posts: 139
That looks like major collision damage to me. Is it possible that this engine was swapped in at some point, and that it came from a wrecked Rubi? I've never seen a sheared engine block boss that was not caused by a direct hit from another automobile.

It would be nice to be able to contact the prior owner to solve this mystery! Have the machanic inspect the other side for cracks or "suspicious rust" before giving this horse a clean bill of health. A good fabricator should be able to grind that down and weld some support to the block so that another mount can be bolted on. I've known a couple of guys whe were that good, but they are a rare find.
JD Adams is offline   Quote Quick Reply
Old 11-19-2010, 10:38 AM   #14
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
To have some type of accident that would cause the boss to break off they way it did surely would have cause more significant damage to other parts of the vehicle as well, right? There is no damage that can be seen (or repaired damage) to the engine mount, the structure the engine mount is bolted to, or anything else. The rust around the case seems to indicate that this happened quite some time ago.

Now, let me say this...if this vehicle was involved in a serious enough accident/rollover incident to do that kind of damage to the engine, and it was repaired - why not go ahead and fix the engine as well? On the other hand, if this did indeed happen...I WANT TO FIND THE PERSON WHO DID THE REPAIRS - they did an EXCELLENT job!!!

Josh - thanks for the offer of running another report for me. I may take you up on that but it may not happen until after we return from our Thanksgiving trip before I'll have a chance to get you the info, plus I may not have reliable internet connections while I'm in the "sticks" of Arkansas!

The thought of contacting previous owners is something that I have thought about (there's only three of them!) but, again, that will have to wait until I return from our Thanksgiving trip. I would like to get to the bottom of this some day. It may end up being a factory defect - or a casting anomaly in the casing that originally caused the problem. Who knows??

I ain't "freakin out" about this thing. You know the old saying "I'd have no luck at all if it wasn't for bad luck"!! Well, that seems to be me all my life; I've gotten used to it The really annoying thing about this whole thing is it may delay the start of my trip to AR leaving me less time to play around in the OZARK mountains!!

The repair seems to have gone well, fortunately. They welded some stainless steel studs in place of the boss and they did some stress tests on it this morning and everything seems to be holding as expected. Engine re-installation is underway and with luck (maybe I'll have some good luck this time??? lol) it'll be ready for me to pick up after work today so I can start the trip tomorrow. I used my good camera to nab some photos of the repair; I'll try to get them up today before I head out on our trip.

I appreciate everyone's thoughts and ideas on this little episode so far. This board appears to be a great resource for jeep owners!!
rich734 is offline   Quote Quick Reply
Old 11-19-2010, 03:42 PM   #15
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
Just spoke with the shop; it sounds like they've run into no problems putting it back together and it will be done in about 30 minutes or so. Yippeeee! Now to run off to pick it up (and pay for it ), run home and pack, then get some sleep for the 12-hr drive tomorrow! Don't know if I'll have time to post pics or not tonight but I'll try. I'll definitely follow up on all the ideas and suggestions when I return from the Holidays!

Happy Thanksgiving everyone!!
rich734 is offline   Quote Quick Reply
Old 11-19-2010, 07:25 PM   #16
Jeeper
 
bobjenkins's Avatar
 
Join Date: May 2010
Posts: 3,646
Quote:
Originally Posted by rich734
Just spoke with the shop; it sounds like they've run into no problems putting it back together and it will be done in about 30 minutes or so. Yippeeee! Now to run off to pick it up (and pay for it ), run home and pack, then get some sleep for the 12-hr drive tomorrow! Don't know if I'll have time to post pics or not tonight but I'll try. I'll definitely follow up on all the ideas and suggestions when I return from the Holidays!

Happy Thanksgiving everyone!!
Nice icouldnt see the pics cuz the android wf app isn't loading pics but glad to hear its all good
bobjenkins is offline   Quote Quick Reply
Old 11-19-2010, 07:29 PM   #17
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
OK; how about some repair photos? Here are three slightly different views:






rich734 is offline   Quote Quick Reply
Old 11-21-2010, 10:09 AM   #18
Jeeper
 
BigEZ's Avatar
 
Join Date: Sep 2010
Location: People's Republic of Illinois
Posts: 871
Images: 4
nicely done.
I may have solved the mystery of how it happened...maybe this guy put his up for sale:

http://www.wranglerforum.com/f5/big-problems-help-69671.html

or maybe another knee "slipped" and hit the shifter? (I'm being facetious, of course. I just never heard of what this guy is claiming to have happened to his rig.)
BigEZ is offline   Quote Quick Reply
Old 11-21-2010, 08:42 PM   #19
Jeeper
 
Join Date: Nov 2010
Posts: 25
same thing happend to my jeep but just broke one of them off. and my the shifter hit my knee cuzz the whole motor and tranny droped about 6 inches causing it to move way over
PAWheeler is offline   Quote Quick Reply
Old 11-22-2010, 08:31 AM   #20
Jeeper
 
BigEZ's Avatar
 
Join Date: Sep 2010
Location: People's Republic of Illinois
Posts: 871
Images: 4
Quote:
Originally Posted by PAWheeler View Post
same thing happend to my jeep but just broke one of them off. and my the shifter hit my knee cuzz the whole motor and tranny droped about 6 inches causing it to move way over

holy crap, dude. Sorry, I misunderstood. I thought you were saying that your knee hitting your shifter is what caused the mount to shear; not the other way around. That makes much more sense. My bad.
__________________
Ride hard.
Shoot straight.
Tell the truth.
BigEZ is offline   Quote Quick Reply
Old 11-23-2010, 08:47 AM   #21
Jeeper
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 20
I finally got access to the internet (duh! That's obvious!!).

BigEZ - I get a "page not found" message when I try to follow the link. Not sure what's going on.

The trip up to Arkansas after the major surgery went without a hitch. Everything is working - except for the anti-noise sound deadeners in the car. I forgot how noisy it is inside a jeep with knobby tires at highway speeds!! Oh - my gas mileage is better at about 17.5mpg on the highway (keeping it at 70 and under). Guess I'll never take it off the highway now!! (NOT!!)

Did make a short excursion into the Ozark National Forest between Mountain View and Calico Rock yesterday; nothing too strenuous though for the first trip with the elderly inlaws. Had a great time and they got to see some of the countryside they've never been able to get to with just their car. Next couple of days it's supposed to be raining here so not sure it we'll be able to make it back to the forest before we have to come home or not. Anyway, mission accomplished with the inlaws!

Y'all have a wonderful Turkey day!!
rich734 is offline   Quote Quick Reply
Old 11-23-2010, 04:23 PM   #22
Jeeper
 
Join Date: Nov 2010
Posts: 25
i just ordered a set of these for my jeep so this wouldent happen again to it. take a look. theres no way ur gunna rip the bracket off again with these mm brackets.
SU2883-0, TJ/LJ Super Kit w/ MM & Engine Brackets, Ultra Flex Rubber

PAWheeler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield light mount bracket for Warn SDB-160 lights jcharlson JK General Discussion Forum 11 11-09-2010 11:39 AM
How often do you replace your windshield? WhiteCSD JK General Discussion Forum 41 10-15-2010 02:41 PM
Hardtop to Windshield Sealing Problems martinontheroad YJ Tech Forum 10 10-13-2010 11:26 PM
'95 windshield wiper problem fixed Got_Mud? YJ Tech Forum 0 06-16-2010 07:42 AM
Looking for a Jeep soon. matt22 General Jeep Discussion 86 02-18-2006 10:21 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC