Speaker issues. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-05-2013, 02:35 AM   #1
Jeeper
 
RobStewart's Avatar
 
Join Date: Oct 2012
Location: Land O Lakes
Posts: 26
Speaker issues.

Same as all my jeep related problems, it worked great yesterday and suddenly its all broken. Both front speakers are dead and the speaker bar is so quiet I can only hear it while sitting still. Im sure the front speakers are a bad wire, But the back gets loud and 5 seconds later its as if I'm listening to it through a pillow. Its all stock original speakers and head unit.

Any help or ideas would be appreciated.

RobStewart is offline   Quote Quick Reply
Old 11-05-2013, 08:48 AM   #2
Jeeper
 
Join Date: Jan 2013
Location: Appleton, WI
Posts: 534
Send a message via Yahoo to ChaddG
I have a set of fine working stock speakers from a 2001 tj I will sell you. pm me if interested. Fronts and bar, no sub.
Try a new head unit. Sony xplod, like I have, are cheap and sound great. wreck em and who cares, they are inexpensive.

ChaddG is offline   Quote Quick Reply
Old 11-05-2013, 09:26 AM   #3
Supporting Member

WF Supporting Member
 
TJ_John's Avatar
 
Join Date: Apr 2013
Location: Frisco, Texas
Posts: 81
Maybe the amp going out in the head unit?
TJ_John is offline   Quote Quick Reply
Old 11-05-2013, 09:27 AM   #4
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 4,833
Images: 11
Sounds like you might have a wire that's grounding out. Check your connections.
__________________
Dennis
Water Dog is offline   Quote Quick Reply
Old 11-05-2013, 03:27 PM   #5
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,393
Images: 2
Borrow a good speaker and plug it into the front. If it works, then you know you blew out your speakers. If it doesn't work, then likely its your HU.

A wire doesn't suddenly go bad on both sides in the front. There are four different sets of wires. It is highly unlikely that two separate wires suddenly went bad in the fornt, and the separate wires on the back speakers too.
ChasUGC is online now   Quote Quick Reply
Old 11-06-2013, 09:13 PM   #6
Jeeper
 
RobStewart's Avatar
 
Join Date: Oct 2012
Location: Land O Lakes
Posts: 26
Yea I think the Amp might be going out, I checked the power and the grounds for the front speakers and they were all good. I suck at electrical, mechanically im good but when it comes to circuits and wiring, no bueno.

Thanks for the responses, appreciate the help
RobStewart is offline   Quote Quick Reply
Old 11-06-2013, 10:08 PM   #7
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,393
Images: 2
Quote:
Originally Posted by RobStewart View Post
Yea I think the Amp might be going out, I checked the power and the grounds for the front speakers and they were all good. I suck at electrical, mechanically im good but when it comes to circuits and wiring, no bueno.

Thanks for the responses, appreciate the help
You didn't mention that you had a amp in the OP.

ChasUGC is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:07 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC