Sputter sputter - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-15-2011, 10:11 PM   #1
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Sputter sputter

On my way home tonight my jeep started sputtering and barely running like as though I was out of gas. I stopped n got sum gas and it's still doing it. It was random and out of no where. Any ideas?

BigGreen98 is offline   Quote Quick Reply
Old 10-15-2011, 10:22 PM   #2
Jeeper
 
Surfordie's Avatar
 
Join Date: Aug 2011
Posts: 52
Was it hot? Mine does that when it gets to about 210 but i doubt thats your problem if you were just driving home

Surfordie is offline   Quote Quick Reply
Old 10-15-2011, 10:29 PM   #3
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Na it had been sittin for a while I only got two or three miles when it started shaking
BigGreen98 is offline   Quote Quick Reply
Old 10-15-2011, 10:37 PM   #4
Jeeper
 
Surfordie's Avatar
 
Join Date: Aug 2011
Posts: 52
It could be dirty gas might want to change the fuel filter, id wait for advice from the guys that know way more then me though
Surfordie is offline   Quote Quick Reply
Old 10-16-2011, 06:02 AM   #5
Jeeper
 
WaterDR's Avatar
 
Join Date: Feb 2011
Posts: 1,329
Sounds like maybe you have a misfire issue. I think checking the fuel filter is a good idea, but so too would be to look at the entire ignition system. I would have the battery load tested, check plug wires for cracks, etc.... Even perhaps pull plugs.

Can you "drive out" of the problem? Does it only do it within a specific rpm range?
WaterDR is online now   Quote Quick Reply
Old 10-16-2011, 04:17 PM   #6
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241

Replaced- plugs wires fist cap rotor button swapped fuel pressure reg. same results. The noise you hear isn't a rod or rocker knocking its the intake chugging air..... I'm confused. Check engine lt is on but I can't drive it to go check it.
BigGreen98 is offline   Quote Quick Reply
Old 10-16-2011, 04:17 PM   #7
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
BigGreen98 is offline   Quote Quick Reply
Old 10-16-2011, 04:18 PM   #8
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Ok now my vid won't post! Fml!
BigGreen98 is offline   Quote Quick Reply
Old 10-16-2011, 05:13 PM   #9
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
bump
BigGreen98 is offline   Quote Quick Reply
Old 10-17-2011, 06:21 AM   #10
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Guess no one cares! Whatever
BigGreen98 is offline   Quote Quick Reply
Old 10-17-2011, 06:50 AM   #11
Jeeper
 
BoBowski's Avatar
 
Join Date: May 2011
Posts: 22
02 sensors
BoBowski is offline   Quote Quick Reply
Old 11-19-2011, 07:18 PM   #12
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Will a bad intake air temp sensor cause this??
BigGreen98 is offline   Quote Quick Reply
Old 11-20-2011, 10:18 AM   #13
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Bump
BigGreen98 is offline   Quote Quick Reply
Old 11-20-2011, 03:14 PM   #14
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Also today replace air intake temp sensor and pickup coil or camshaft position sensor( the one under the dist cap) no change.... I need help! This is my dd and it's been undeliverable over a month! PLEASE HELP
BigGreen98 is offline   Quote Quick Reply
Old 11-21-2011, 01:17 PM   #15
Jeeper
 
Tonycrd's Avatar
 
Join Date: Oct 2011
Location: Spain
Posts: 548
Sounds to me like you have a valve problem ...have you tried taking off the rocker cover to see if there's anything wrong there?

Compression test would also help.
__________________
'98 TJ 2.5 - 2,5" lift - 31"s on Pro-Comps
'02 KJ 2.5 - 3" lift - 245's on Moabs - Diesel
Tonycrd is offline   Quote Quick Reply
Old 11-21-2011, 01:29 PM   #16
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,095
OK, sorry was away. Um I didn't see a COIL in the replaced items section. Not the pick up coil, the coil itself.

Pop the coil wire that goes to the distributor, off the coil, look real close at the coil tower for cracks or gray lines. Sign of a bad coil.

Watching the video I see a puff of black smoke every so often, Sign of not complete ignition on one of the cylinders.


You can also try to find the cylinder(s) acting up. Insulated pliers and pull the plug wires one at a time to find the one that doesn't change the idle, while it's running.
__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Old 11-25-2011, 11:36 PM   #17
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Yes I replaced the coil and pickup coil plus air intake temp sensor.... I haven't done a compression test yet because with this suddenly happening the way it did I didn't think it would be compression loss at 49k mi.
BigGreen98 is offline   Quote Quick Reply
Old 11-27-2011, 04:54 PM   #18
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Did compression test today.....#2 cyl has no compression FML!!

BigGreen98 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sputter, CEL, NOW JEEP WONT START!!! TripleEight TJ General Discussion Forum 2 09-08-2011 05:04 PM
97 Wrangler Sport with sputter. HELP! vaughnt252 General Jeep Discussion 0 07-29-2011 01:32 PM
94 yj sputter huntertim214 YJ Tech Forum 2 06-25-2011 07:38 AM
Help me! Spit and sputter! BlackedOutYJ YJ Tech Forum 9 05-13-2011 10:05 AM
Sputter on Initial Accel in my 2004 4 banger Atthehop TJ Tech Forum 0 09-11-2010 01:04 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC