Stalled while idling now wont restart?!? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-17-2012, 01:59 PM   #1
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 411
Send a message via AIM to AtcoTrailsINC
Exclamation Stalled while idling now wont restart?!?

Start the jeep and walked away to get a few things in the garage, she sputtered then died, now she will crank but wont fire..pulled the codes and all i get is P0320? cps? would that go bad just like that? was running fine until now.

All i did today was wash her...

__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 02-17-2012, 02:22 PM   #2
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 411
Send a message via AIM to AtcoTrailsINC
update: ok now it started just fine.....could this be a sign that my cps is going bad? or could i have gotten something else wet..

__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 02-17-2012, 03:40 PM   #3
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 411
Send a message via AIM to AtcoTrailsINC
Second update: well not i had it idleing and it died twice after idling for a minute or so...hmmmmm

Think im just going to replace the crankshaft position sensor and see if that is it..

How come some i see the sensor is held in with 2 bolts and mine looks like its only one? confusion...
__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 02-17-2012, 05:25 PM   #4
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 411
Send a message via AIM to AtcoTrailsINC
Fixed...i hope.

replaced the CPS and shes been idling in the driveway fine now for ten minutes..

fingers crossed!

You guys things its possible that i got water into the old one somehow while i was washing the jeep? i did kinda to a little on the shovel and body mounts..hmmmm
__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 02-17-2012, 06:14 PM   #5
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
Did you wash the engine? If so you should try not to get any water on the electrical connectors.
StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-17-2012, 06:18 PM   #6
Jeeper
 
StaffCaptainZ06's Avatar
 
Join Date: Jan 2012
Location: Mount Holly, NC
Posts: 55
Sorry I should have read the last 2 sentences lol! Even if a small amount landed on the connector it could have made it down into the wires. Possibly giving false readings to the PCM.
StaffCaptainZ06 is offline   Quote Quick Reply
Old 02-17-2012, 06:30 PM   #7
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 411
Send a message via AIM to AtcoTrailsINC
didnt wash the engine but i did rinse of some of the undercarriage so im assuming thats what happened since the jeep was running fine before then

__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Change & Now the pressure drops when hot and idling mealohaoe TJ General Discussion Forum 28 09-05-2012 11:53 AM
Idling issue & Starting Problems JCQuick TJ General Discussion Forum 12 05-16-2012 07:19 AM
Jeep stalled and won't start...also leaf springs? ombilly YJ Tech Forum 4 02-25-2012 06:58 PM
Nav/DVD while driving 2012 jk 730N MJE.Jeep Communications and Electronics 5 02-23-2012 02:02 AM
Hear fluid 'spraying' while accelerating? Plafranx WF New Member Check In 3 02-13-2012 05:14 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC