Starter issues? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-02-2011, 03:14 PM   #1
Jeeper
 
Join Date: May 2011
Location: Cleveland, OH 44125
Posts: 24
Starter issues?

Sometimes my Jeep starts just fine, other times I have to let the clutch in and out a few times and then it will start.

Is this a starter clutch issue or a starter issue?

I'm a Jeep newb

Thanks in advance

brian621 is offline   Quote
Old 07-02-2011, 03:33 PM   #2
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,156
Sounds like the clutch switch is going bad. Easy to replace, it's at the top of the clutch pedal arm.

__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote
Old 07-02-2011, 03:39 PM   #3
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 38,556
Quote:
Originally Posted by Shelby427
Sounds like the clutch switch is going bad. Easy to replace, it's at the top of the clutch pedal arm.
What about using the clutch bypass?(adding the fuse)
kjeeper10 is online now   Quote
Old 07-02-2011, 05:37 PM   #4
Jeeper

WF Supporting Member
 
raiders961's Avatar
 
Join Date: Jul 2009
Location: Fort Stewart
Posts: 166
I just bypased my switch and inline fuse pluged it back in. just remember it will start in gear. I did replace it. it is a dealer part it cost $83.00 for a cheap made part.
__________________
2006 TJ Unlimited 4.0, 6 Speed. Maintenance GO BiG OR GO HOME
raiders961 is offline   Quote
Old 07-02-2011, 05:56 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,833
Images: 2
You sure it's not just a loose/dirty/corroded battery connection? Before assuming anything, I'd remove and wire brush both battery connections until they are bright and shiny, then get them good and tight back onto the battery posts.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote
Old 07-02-2011, 06:00 PM   #6
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 38,556
Quote:
Originally Posted by Jerry Bransford
You sure it's not just a loose/dirty/corroded battery connection? Before assuming anything, I'd remove and wire brush both battery connections until they are bright and shiny, then get them good and tight back onto the battery posts.
Very common problem, easy fix.

I've been seeing a lot of this today
kjeeper10 is online now   Quote
Old 07-05-2011, 09:48 AM   #7
Jeeper
 
Join Date: May 2011
Location: Cleveland, OH 44125
Posts: 24
Is this what I might be looking for?

Manufacturer ACDelco Name: Starter Or Clutch Switch Item Number: C2244
brian621 is offline   Quote
Old 07-05-2011, 10:18 AM   #8
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 38,556
Quote:
Originally Posted by brian621
Is this what I might be looking for?

Manufacturer ACDelco Name: Starter Or Clutch Switch Item Number: C2244
Is it the switch? Did you bypass?
kjeeper10 is online now   Quote
Old 07-05-2011, 01:40 PM   #9
Jeeper
 
Join Date: May 2011
Location: Cleveland, OH 44125
Posts: 24
I put a fuse in the #20 spot and and it bypassed the switch but still isnt starting.

There is some crap on the battery terminals but I wont have a chance to clean it up until I get home.
brian621 is offline   Quote
Old 07-05-2011, 02:10 PM   #10
Jeeper
 
Join Date: May 2011
Location: Cleveland, OH 44125
Posts: 24
Alright, so I just cleaned the battery posts and terminals....still nothing.

I guess I'm going to be going with a starter and see where that takes me

brian621 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Issues jeepj TJ General Discussion Forum 17 07-20-2011 10:51 AM
Starter issues or something else? steitsma TJ Tech Forum 6 12-18-2010 11:31 AM
02 Starter Issues... kackman TJ Tech Forum 5 06-12-2009 02:23 PM
Intermittant starter issues wranglin TJ Tech Forum 6 07-10-2006 07:55 PM
Intermittant starter issues wranglin TJ Tech Forum 0 07-09-2006 01:58 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC