Starting problems - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-04-2011, 01:22 PM   #1
Newb
 
Join Date: Mar 2011
Location: Parsons, TN
Posts: 7
Question Starting problems

I really need some suggestions, my 2001 Wrangler was having starting problems, thought it was the battery cause I was gettin nothin. Had it checked out at NAPA. Battery, altenator was tested to be ok, they thought it was the starter, so I put on a new one, still have same problem. Checked all relays and fuses, also checked all wires everything is tight. What else should I check. It will jump start and run fine just won't turn over, maybe the ignition switch? Any suggestions would be great.

fishin mike is offline   Quote
Old 03-04-2011, 01:39 PM   #2
Jeeper
 
05wrangler's Avatar
 
Join Date: Jan 2011
Location: indy
Posts: 1,127
my brother and i took a alt. up and had it tested one day they said its fine. after dumping new part after new part we finnly just said pi$$ on it and replaced the alt. BOOM she fired right up.

now seeing as it is starting when it is being jump and it runs fine. im thinking the solenoid and starter is fine, and i would THINK the alt. is ok seeing as it stays running once you have it started. im thinking its your battery/connections somewhere might be the problem.

does it run on its own after being jumped and the jumpers removed?

PS: also dont think it is the ignition switch cuzz it will start

05wrangler is offline   Quote
Old 03-04-2011, 01:48 PM   #3
Jeeper
 
Tommy2Times's Avatar
 
Join Date: Jan 2011
Location: South Jersey
Posts: 356
I had similar problems in my 01 over the winter. It turned out to be a problem with the main wiring harness behind the fuse box. I had to pay someone to find out where the short was.

My gauges were jumping around all funny too.
__________________
Using the gas your hybrid is saving.
Tommy2Times is offline   Quote
Old 03-04-2011, 02:18 PM   #4
Newb
 
Join Date: Mar 2011
Location: Parsons, TN
Posts: 7
It doesn't take a jump start but will roll start. Tried new battery also and no change.
fishin mike is offline   Quote
Old 03-04-2011, 02:23 PM   #5
Newb
 
Join Date: Mar 2011
Location: Parsons, TN
Posts: 7
After rolling it off to start it runs fine, tried removing the negative then the positive cables and still runs fine.
fishin mike is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 7 08-30-2014 06:36 AM
2006 Jeep starting problems laydyrider TJ General Discussion Forum 21 03-03-2014 06:58 PM
Starting, Stalling problems in Rain. Poochie TJ General Discussion Forum 12 02-28-2011 07:50 PM
Starting problems... Any help? wesman1 YJ Tech Forum 0 02-23-2011 09:27 AM
93 4.0L starting problems...HELP!! hondadbing116 YJ Tech Forum 6 02-07-2009 05:24 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:59 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC