strange request - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-25-2008, 11:47 PM   #1
Jeeper
 
Join Date: Oct 2008
Location: Fort Drum, NY
Posts: 388
strange request

on the 97 my heater only works on defrost. no matter what setting it put it on, it stays on defrost. the temp and fan speed work fine.

ive researched it and ive seen that the control there is vacuum operated.

can anyone tell me which line it is that runs this, and where it goes? i think im missing a vacuum line.. ill post a pic before i hit the sack tonight.

thanks

__________________
97 TJ, 4cyl, auto, bone stock, 86k miles.
speepdaedeesi is offline   Quote
Old 12-25-2008, 11:48 PM   #2
Jeeper
 
Join Date: Oct 2008
Location: Fort Drum, NY
Posts: 388
ah and for the sake of not making a whole new thread.. wheres the turn signal relay on a 97?

turn signals stopped working.

__________________
97 TJ, 4cyl, auto, bone stock, 86k miles.
speepdaedeesi is offline   Quote
Old 12-26-2008, 09:15 AM   #3
Jeeper
 
ct-tj's Avatar
 
Join Date: Jan 2007
Location: Free NH
Posts: 375
There is a control box on the engine side firewall, I think its on the pass side. There is a small vac line that controls it and it likes to rot and fall off. Sounds like the culprit.
__________________
02 Sport with a bunch of stuff...
ct-tj is offline   Quote
Old 12-26-2008, 01:14 PM   #4
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,482
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
^x2. i had the same problem a few months ago. if a vacuum like pops off the heater/ a/c automatically defaults to the defrost. here is the thread i posted. maybe it'll help.

http://www.wranglerforum.com/f5/heat...rly-22601.html
jgano23 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
photoshop pic request :) dwdrums801 Off-Topic 15 01-19-2008 08:14 AM
Strange things that happen at work Odhinn Off-Topic 34 06-15-2007 08:56 PM
strange clunk noise az tony YJ Tech Forum 4 06-08-2007 11:22 AM
Strange bill board I saw on the way to work. MR.CLIFFORD Off-Topic 27 03-28-2007 09:59 PM
Strange knocking sound when I take off Hank TJ Tech Forum 25 12-26-2006 10:19 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:49 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC