Stupid Newbie question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-12-2007, 08:21 PM   #1
Newb
 
Join Date: Apr 2007
Posts: 9
Stupid Newbie question

Alright fellas dont murder me...
I recently bought a 99' with the 4.0 and I'm running 31x10.5 BFG AT on it and its sluggish in 5th... like if i'm running highway i can bearly reach 70 and if i hit any kinda of hill my speed drops drastically.. is this normal?

Moose On The Loose is offline   Quote Quick Reply
Old 04-12-2007, 08:42 PM   #2
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
it seems normal for a four banger but the six should be able to give a little more oomph

it depends on the weight too do you have a winch and lift and different bumpers but jeeps are not aerodynamic and not meant for top end speed,

debruins is offline   Quote Quick Reply
Old 04-12-2007, 08:49 PM   #3
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 3,951
Check your fan clutch to make sure it isn't locked up.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote Quick Reply
Old 04-12-2007, 08:51 PM   #4
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
Mine did that when the 02 sensor went out. Sounds like your Jeep aint running right. My rubi doesnt have any issues going up hills, especially at highway speeds. All jeeps get a little sluggish after 75ish, they just simply dont like going over 55, and 75 is when you start really pushing against the wind (it seems like) but it sounds like you may have a mechanical problem somewhere.
__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Old 04-12-2007, 09:15 PM   #5
Newb
 
Join Date: Apr 2007
Posts: 9
Guess I'll have to break down and take it in...
since I have no clue how do try either of those things.. though if its some what not impossible I'll give it a shot
Moose On The Loose is offline   Quote Quick Reply
Old 04-12-2007, 09:49 PM   #6
Jeeper
 
Join Date: Mar 2007
Location: Black Hills S.D.
Posts: 99
Quote:
Originally Posted by Moose On The Loose View Post
Alright fellas dont murder me...
I recently bought a 99' with the 4.0 and I'm running 31x10.5 BFG AT on it and its sluggish in 5th... like if i'm running highway i can bearly reach 70 and if i hit any kinda of hill my speed drops drastically.. is this normal?
Moose before you spend any money in a shop>i think you have to get used to a Jeep they do not have alot of power..i remember the first time i test drove one i was used to V8's i felt the same as you..i have the feeling your Jeep is fine...JMO
__________________
Owner stock 89 Wrangler 4.2,5 speed,,110,000 miles
Joes is offline   Quote Quick Reply
Old 04-12-2007, 09:55 PM   #7
Newb
 
Join Date: Apr 2007
Posts: 9
This isn't my first jeep I used to have a 95' with the 6cyl also.. seem alot more punchy... but I also did have the cookie cutter tires on it and no skid plates and all rock and brush and rock guards... I just remeber my ticket in my first jeep going 84 in 65
Moose On The Loose is offline   Quote Quick Reply
Old 04-12-2007, 11:13 PM   #8
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
^ 84mph is pushing the limits of a brick.... I don't hink it would be bogged down that much with only 31's... my XJ and my mothers XJ are still really peppy with 31's... you sure it aint your pedal foot?
AzTJ is offline   Quote Quick Reply
Old 04-12-2007, 11:21 PM   #9
Pushy, Loudmouthed, and Ballsy
 
Dare2BSquare's Avatar
 
Join Date: Jul 2006
Location: Driving Around Arkansas In My Black XJ
Posts: 6,177
The first thing I would do is check air filter, tune up, run some lucas injector cleaner through it and make sure you have all the common performance issues taken care of. You for sure aren't driving a road and track type vehicle. It may take some getting used to. After you tune it up see what kind of gas mileage you are getting, that should tell you if you still have performance problems.
__________________
99 XJ Sport
4.0l
AW4
NP231
d30/C8.25
3" Skyjacker lift
31 x 10.50 General Grabbers


http://i66.photobucket.com/albums/h2...are/TMLogo.gif Are all fishermen liars, or do only liars fish?
Dare2BSquare is offline   Quote Quick Reply
Old 04-12-2007, 11:31 PM   #10
Jeeper
 
mrbigjeep's Avatar
 
Join Date: Apr 2006
Posts: 4,288
IMO its normal...mine will do it too
mrbigjeep is offline   Quote Quick Reply
Old 04-13-2007, 06:00 AM   #11
Jeeper
 
stevin33's Avatar
 
Join Date: Jan 2007
Posts: 95
i have a 99 4.0 w/31's and i typically drive 75mph on the highway no problem.
stevin33 is offline   Quote Quick Reply
Old 04-13-2007, 06:15 AM   #12
Jeeper
 
Odhinn's Avatar
 
Join Date: Aug 2006
Posts: 2,147
Is it an Auto or a Standard. When I was running 31's mine 5th gear was weak but still usuable. On this last trip I had it at 80 in west Texas (running 33's) downshifting on every hill.
The automatic will usually be more sluggish then the standard.

If you can't make above 70mph I would say something might be dirty, broken, or missadjusted.
your ac compressor will take alot of power from the engine also when on. The compressor also runs when the defroster (heater) is running.
BTW at 80mph it was a bit squirrely on the freeway.
__________________
Recently returned from the Jeep Dead.
and
Proud daddy to a New baby Jeep Girl.
Odhinn is offline   Quote Quick Reply
Old 04-13-2007, 06:53 AM   #13
MOz
Jeeper
 
MOz's Avatar
 
Join Date: Apr 2007
Location: Poconos
Posts: 2,484
I agree... Do a good tune-up and then get into the electricals. For starters, I would change your air and fuel filter first. Then put some high quality - high octane gas (from an alternate gas station). Be sure to add a can of dry gas or fuel injection cleaner into the tank. This will eliminate potential the air/fuel and moisture issues. Then re-evaulate your performance and your gpm.

If you are still having performance issues, then I would suggest changing the plugs and ignition wires and re-evaluate. If you are still getting marginal results I would check the coils, injectors and piston compression.

I have a 4.0 in my '02 with an automatic. Right now I'm running the stock 225 GSA's. I probaly added close to an extra 100 lbs with the aftermarket front bumper and a bunch of gear. I have noticed no change in throttle response or top end performance. That thing is a rocket!

I do have to ask you an important question... Do you really feel comforatble driving a refrigerator a 75mph? I do not know about you, but I really do not push mine past 65-70 on the highway. I have no problems accelerating to 75 from a stop...It's actually quite a rush to feel the rear end and steering torque up when you do a hole shot. It's a handful for sure when you let off the gas.... Definately a two hand ride.

Good luck and let us know how you make out.
MOz is offline   Quote Quick Reply
Old 04-13-2007, 10:18 AM   #14
Jeeper
 
RUBICONVICT's Avatar
 
Join Date: Sep 2006
Location: West Chester, PA
Posts: 137
Quote:
Originally Posted by MOz View Post
I do have to ask you an important question... Do you really feel comforatble driving a refrigerator a 75mph?
HAHA! A refrigerator....I love it!
RUBICONVICT is offline   Quote Quick Reply
Old 04-13-2007, 09:38 PM   #15
Jeeper
 
Join Date: Mar 2007
Location: Black Hills S.D.
Posts: 99
Quote:
Originally Posted by RUBICONVICT View Post
HAHA! A refrigerator....I love it!
That is great..maybe a new bumper sticker "I love my Refrigerator"

__________________
Owner stock 89 Wrangler 4.2,5 speed,,110,000 miles
Joes is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid question of the day... flounder35 TJ General Discussion Forum 9 07-10-2008 08:32 AM
Newbie towing 2x4 question 200mph JK Tech Forum 12 07-04-2008 05:26 AM
stupid question upinar TJ General Discussion Forum 4 10-27-2006 07:33 PM
A stupid question. JeepGuyLJ TJ General Discussion Forum 17 08-16-2006 04:54 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC