Tailer rear lamp housings - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-15-2008, 01:26 PM   #1
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
Tailer rear lamp housings

Anyone ever used a trailer rear lamp housing to replace their tail lamps with? I read somewhere they were the same, and I found 2 rear trailer housings in my garage while I was cleaning up. I backed into a tree while I was getting myself unstuck on the farm on fourth of July weekend.

Anywho, they looked identical, inside and out, so I gave it a shot. Wired everything up the one the old one was. With the headlights off, everything works perfectly. Reverse only lights the reverse light, brake light turns on the brake, turn signal the brake etc. But when you use the turn signal, it acts like a bulb is burnt out, blinks real fast. I checked the other bulbs, no problems, and no problems with the other blinker.

When I turn the headlights on, instead of being a dim light constantly on, and the brake lighting it brighter, its always bright. Hitting the brake doesn't change it at all with the headlights on. Everything else works the way it should except the headlight on and the turn signal going fast.

I am wondering if the factory lamp housing is different inside somehow (doesn't look like it) or if there is something I am missing. There is only one wire that obviously goes to reverse, I cut that one longer inside the old housing on purpose. The two that go to the brake light I tried one way and it went NUTS. Like, hitting the brake would light the reverse and the brake, headlights did nothing, turn signal flashed both etc. So I went with the way I have it now. Blah. Any advice?

__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Old 11-15-2008, 01:30 PM   #2
Jeeper
 
Unlimited's Avatar
 
Join Date: Aug 2005
Location: Gone.... and most likely forgotten.
Posts: 3,044
Check to make sure it is properly grounded.

Unlimited is offline   Quote Quick Reply
Old 11-15-2008, 02:50 PM   #3
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
Nah, I got it. I was sitting outside reading a book and for some reason I started thinking about the bulb having 2 filaments. I went outside, flipped the bulb the other way, and it works perfectly.

I am an idiot, and all is well.
__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Old 11-15-2008, 02:55 PM   #4
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
yup its either the bulb or you flipped the 2 + wires glad u got it fixed though.
Triple88a is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smittybilt Rear Bumper with Tire Carrier Installed! Rogue TJ General Discussion Forum 8 01-07-2009 12:11 AM
Brand new Jeep Wrangler Rear Side Nets for Sale- Highlands Ranch, CO EnigmaMan Classifieds Archive 1 12-25-2008 06:18 AM
Rear sway bar DANIMAL TJ Tech Forum 1 10-23-2008 08:22 PM
ugh... rear bumper CRAP... jeeps&comics YJ General Discussion Forum 13 07-09-2008 11:32 AM
Squeeking Rear End naviathan YJ General Discussion Forum 7 01-13-2006 06:29 AM



» Featured Product

All times are GMT -5. The time now is 03:46 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC