Testing Out My 4WD - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-16-2011, 11:05 AM   #31
Jeeper
 
lifted01's Avatar
 
Join Date: Jan 2011
Location: Cartersville GA
Posts: 56
mine say part time in 4wd hi and lo is it suppose to say that

lifted01 is offline   Quote Quick Reply
Old 01-20-2011, 09:52 PM   #32
Jeeper
 
madcap3693's Avatar
 
Join Date: Oct 2010
Location: Westwood, NJ
Posts: 78
Send a message via AIM to madcap3693 Send a message via Skype™ to madcap3693
I replaced the 4WD lightbulb with a new Sylvania 74 lightbulb. It is still not lighting up when i key on to test it, or when I engage 4HI or 4LO. Should I be looking to replace the 4WD switch on the transfer case? Any other thoughts on what might be wrong?

madcap3693 is offline   Quote Quick Reply
Old 01-20-2011, 09:57 PM   #33
Rather be on the mountain

WF Supporting Member
 
Phil05LJ's Avatar
 
Join Date: Aug 2010
Location: Central Virginia
Posts: 1,475
Images: 1
My light in the TJ I just bought doesn't work but 4wd does so I don't care. I'd like for it to illuminate though, as it should.
Phil05LJ is offline   Quote Quick Reply
Old 01-21-2011, 12:12 AM   #34
Jeeper
 
Join Date: Oct 2008
Posts: 111
STOP!!! Before you take your dash apart I had the same issue. There is a sensor/switch whatever you want to call it on the transfer case. It is usually the problem when 4x4 works but no light. Its a 20 dollar part and I'll bet you a top down ride in snowy January that that is your issue

Good luck.
chief100psu is offline   Quote Quick Reply
Old 01-21-2011, 09:17 AM   #35
Jeeper
 
Loic's Avatar
 
Join Date: Jun 2009
Location: LAS VEGAS
Posts: 794
always the easiest first, checking the buld is a max of 10 minutes job and a phillips, the switch goes 2nd and is pita to get
Loic is offline   Quote Quick Reply
Old 05-16-2011, 11:43 AM   #36
Jeeper
 
madcap3693's Avatar
 
Join Date: Oct 2010
Location: Westwood, NJ
Posts: 78
Send a message via AIM to madcap3693 Send a message via Skype™ to madcap3693
My 4WD light was not illuminating because the switch in my transfer case had gone bad. I replaced the switch and the indicator light now turns on. Looks like all is well withmy 4WD system!!

madcap3693 is offline   Quote Quick Reply
Reply

Tags
4wd light not working , testing 4wd

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing a Wrangler sport and ?'s silvrevo JK General Discussion Forum 21 05-27-2010 11:55 AM
Andy McMillin Shock Testing AzTJ Off-Topic 3 06-20-2009 02:04 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC