Ticking sound help... and thank you guys - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-21-2012, 05:11 PM   #1
Jeeper
 
josh0013's Avatar
 
Join Date: Aug 2012
Posts: 16
Ticking sound help... and thank you guys

First of all, I have had an annoying squeak ever time I hit a bump. After searching on this forum I cam across a comment about the hood latch. THANK YOU!!!!

Now, I have a ticking/tapping sound coming from the engine. It occurs no matter the temp of the engine. I can hear it getting louder and then stopping for a few seconds before sounding off again. It will increase with rpm increase. I am just wondering what could cause it to start and stop. It starts quiet and increases until its so loud that I notice it and then it stops only to start again in a few seconds.

Anyways, any ideas? I have an 04 4.0

No oil leaks or pressure issues.

josh0013 is offline   Quote
Old 08-21-2012, 06:09 PM   #2
Jeeper
 
Join Date: Jul 2012
Posts: 20

DCSCO is offline   Quote
Old 08-21-2012, 07:24 PM   #3
Jeeper
 
JDeBlois's Avatar
 
Join Date: Jul 2011
Location: Wellsboro, Pa
Posts: 1,471
Quote:
Originally Posted by DCSCO
Haha I started that thread yesterday. Ended up, I had mud get in to one of my spark plugs and it was grounding out. Pull your cables off and check each plug for black marks (carbon). Change the plugs and wires. Worked for me!
__________________
Just a small town country boy who loves Jeeps

Charlotte - 1998 Wrangler Tj 2.5L
1.25' Rough Country BL & 1' JKS MML, 3' Zone Offroad Suspension & Disconnects, Brooks Custom Concepts Rocker Panel Guards, Poison Spyder Custom Trail Stinger, Engo 10K, Cragar 352's, 33x12.5x15 Cooper Discoverer ST's and more.
JDeBlois is offline   Quote
Old 08-22-2012, 03:32 PM   #4
Jeeper
 
josh0013's Avatar
 
Join Date: Aug 2012
Posts: 16
I have searched this forum and never came across anything about the plugs or wires. Will check those tonight!
josh0013 is offline   Quote
Old 08-23-2012, 07:17 PM   #5
Jeeper
 
JDeBlois's Avatar
 
Join Date: Jul 2011
Location: Wellsboro, Pa
Posts: 1,471
Quote:
Originally Posted by josh0013
I have searched this forum and never came across anything about the plugs or wires. Will check those tonight!
What did ya find?!
__________________
Just a small town country boy who loves Jeeps

Charlotte - 1998 Wrangler Tj 2.5L
1.25' Rough Country BL & 1' JKS MML, 3' Zone Offroad Suspension & Disconnects, Brooks Custom Concepts Rocker Panel Guards, Poison Spyder Custom Trail Stinger, Engo 10K, Cragar 352's, 33x12.5x15 Cooper Discoverer ST's and more.
JDeBlois is offline   Quote
Old 08-23-2012, 08:49 PM   #6
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 475
Send a message via AIM to Wench
Bet money you have the famous lifter tick..I rebuilt the top-end of my old 03 Rubicon for that very reason. The 11th lifter (close to the firewall) had to be pulled out in pieces. Swapping out lifters is one hell of a task...if youre gonna swap them out..you better swap camshaft and if you swap camshaft..better swap out timing chain..

to be honest...I'd let it ride...you could get you a bottle of seafoam and pour in the engine...drive around for about 200-300 miles and change your oil... Your lifter may just be stuck...a good cleanin might do the trick
__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote
Old 08-23-2012, 08:51 PM   #7
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 475
Send a message via AIM to Wench
also check your cam positioning sensor...I've heard of those things causing a tick...

best thing to do is get a mechanics stethoscope and put it on the front of valve cover and work your way back....also put it on your fuel injectors...they can also cause a tick...
__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote
Old 08-23-2012, 09:08 PM   #8
Jeeper
 
josh0013's Avatar
 
Join Date: Aug 2012
Posts: 16
Well I didn't see any spark but the street lights don't help any. I am going to check again tomorrow, finally have a day off from work! 12 days in a row sucks

I used seafoam last week so I will be changing the oil tomorrow as well
josh0013 is offline   Quote
Old 08-24-2012, 07:03 PM   #9
Jeeper
 
josh0013's Avatar
 
Join Date: Aug 2012
Posts: 16
No spark but u added restore treatment and the tick disappeared for about an hour. It has since returned but not as loud or often. Any ideas from this point? Try restore again? Try seafoam again? Leave it alone and turn up radio?
josh0013 is offline   Quote
Old 08-24-2012, 07:48 PM   #10
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 475
Send a message via AIM to Wench
Quote:
Originally Posted by josh0013 View Post
No spark but u added restore treatment and the tick disappeared for about an hour. It has since returned but not as loud or often. Any ideas from this point? Try restore again? Try seafoam again? Leave it alone and turn up radio?
Lifters man..I bet money on it...run another treatment and see if you can clean them up.
__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote
Old 08-25-2012, 03:42 PM   #11
Jeeper
 
josh0013's Avatar
 
Join Date: Aug 2012
Posts: 16
Another treatment now or change the oil? I am surprised because I ran seafoam as I always do and saw little to no carbon burn off. Ran with no tick until I got home from work today.
josh0013 is offline   Quote
Old 08-25-2012, 04:56 PM   #12
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 475
Send a message via AIM to Wench
run another treatment and change your oil...chances are man..you just got lifter tick..4.0L's are famous for that noise...I wouldnt really worry about it until the noise sounds REALLY bad.

__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:40 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC