TJ spins engine but No Start - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-07-2012, 06:46 AM   #31
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Thanks for all the help. I'm going back up there with a mechanic and diagnostic computer and wiring schematic and I'm not leaving till its fixed....... I hope lol

BigGreen98 is offline   Quote Quick Reply
Old 01-07-2012, 07:48 AM   #32
Jeeper
 
robbiecc's Avatar
 
Join Date: Sep 2010
Posts: 771
Quote:
Originally Posted by sppacnivek View Post
The cam position sensor could be the culprit if there is no spark. Hope this helps.
when mine went out it did throw a code. have you hooked up a code reader just for grinns-ya never know.

robbiecc is offline   Quote Quick Reply
Old 01-07-2012, 07:58 AM   #33
Jeeper
 
muherd50's Avatar
 
Join Date: Jan 2011
Location: West Virginia
Posts: 40
Just last night got mine running right again. Wouldn't start....discovered it would run great after a shot of starting fluid to get it going. Posted on here and it was suggested to clean the TB...more specifically the IAC. That was my problem. Tried cleaning it while it was still on by spraying TB cleaner in the slot for the IAC and it was better but didn't fix it. I took the TB off and apart to clean it thoroughly and wow what a difference. It runs better than it ever. Love the WF!
__________________
GO HERD!!!!!!!
muherd50 is offline   Quote Quick Reply
Old 01-07-2012, 09:37 AM   #34
Jeeper
 
Join Date: Nov 2010
Posts: 96
PLEASE post what the mechanic says! I am still searching for Gremlins under my TJ.....

Damn things are hard to find.
cthies is offline   Quote Quick Reply
Old 01-07-2012, 07:29 PM   #35
jkp
Jeeper
 
Join Date: Mar 2010
Location: Warner Robins, GA
Posts: 386
Quote:
Originally Posted by muherd50 View Post
Just last night got mine running right again. Wouldn't start....discovered it would run great after a shot of starting fluid to get it going. Posted on here and it was suggested to clean the TB...more specifically the IAC. That was my problem. Tried cleaning it while it was still on by spraying TB cleaner in the slot for the IAC and it was better but didn't fix it. I took the TB off and apart to clean it thoroughly and wow what a difference. It runs better than it ever. Love the WF!
If you have the stuck IAC, you can get it running by depressing the accelerator pedal a little and then cranking the engine. You will have to keep the throttle depressed a little or it will die. Easier with an auto than a stick, but I managed to get my 6 spd home from the hunting club this way.
__________________
'92 Islander
'06 Rubicon
jkp is offline   Quote Quick Reply
Old 01-08-2012, 07:35 AM   #36
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Ok so the scan tool he had couldn't even find the computer. So I ordered one off e bay for 250, do I guess I'll just sit and wait with my fingers crossed
BigGreen98 is offline   Quote Quick Reply
Old 01-11-2012, 06:18 PM   #37
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
So I just pissed that money away! New comp in and still no start
BigGreen98 is offline   Quote Quick Reply
Old 01-12-2012, 06:49 PM   #38
Jeeper
 
BigGreen98's Avatar
 
Join Date: May 2011
Location: North Augusta Sc
Posts: 241
Ok changed crankshaft position sensor and I'm good to go

BigGreen98 is offline   Quote Quick Reply
Reply

Tags
05 tj , fuel system problems , wont start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
Engine won't start. Replaced ignition coil, distributor cap.. Rise TJ General Discussion Forum 4 04-19-2011 06:57 PM
Engine wont start Jeepingolfer Builders Corner 8 04-04-2011 10:49 AM
Tough Start and Engine Pulsing firefighter777 TJ Tech Forum 4 10-24-2010 10:47 PM
[B]Miss fire after i start engine![/B] Rebuilt YJ Tech Forum 1 12-06-2009 07:39 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC