TJ won't start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-08-2013, 08:28 AM   #1
Newb
 
Join Date: Jun 2013
Posts: 3
TJ won't start

New to the forum, so appreciate any help.
Drove my 98 Wrangler 4.0 manual trans to Boy Scout Camp, stopped for gas on the way home, and it won't start. Won't turn over, got radio, lights, etc...
Push start to get home. I have now tested the clutch pedal switch, and no power to either wire, so I replaced the ignition switch. Still won't start. Turn the key to the start position, and nothing.

Any ideas????

Thanks,
Bryson

Morgan914 is offline   Quote
Old 06-08-2013, 08:40 AM   #2
Jeeper
 
Join Date: May 2013
Location: Kenyon, MN
Posts: 50
Does it just click when you move the key to the start position?
If so, you may have either a bad solenoid relay (I believe it is on the inner fender well not far from the starter) or possibly a bad solenoid on the starter itself.. Sometimes also the starter does not return to the fully retracted position. When this happens it can sometimes be jarred back into position by whacking (not terribly hard) on the side of the starter with a small hammer or tire iron. Once the starter goes back to the fully retracted position, it will then make contact inside the starter solenoid and can be started again. Note that if you have to use the "beat it" method, it will continue to happen periodically until beating on it will no longer work. The only real solution is to replace the starter itself..

__________________
Regards - Randy
Big-Foot is offline   Quote
Old 06-08-2013, 09:24 AM   #3
Newb
 
Join Date: Jun 2013
Posts: 3
Big-Foot.
Thanks for the advice. One thing that bothers me is that I have no power to either of the 2 wires at the clutch bypass switch. I do have power down to the starter from the battery. I am going to try to jump power on the solenoid at the starter to see if it starts. I also found that relay, and swapped it for the rear defroster relay, and still no start.

Thanks again for the help....

Bryson
Morgan914 is offline   Quote
Old 06-08-2013, 09:25 AM   #4
Newb
 
Join Date: Jun 2013
Posts: 3
And by the way, no click, actually I get nothing.
Morgan914 is offline   Quote
Old 06-08-2013, 10:55 AM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,561
If you aren't getting power to the clutch switch with the key turned & replaced the ignition switch I would guess the actuator pin that connects the key cylinder to the ignition switch is broken. Remove the switch & turn it with a screwdriver & see if it starts. If so then take the cylinder assembly apart & see if the tip of the pin that goes into the switch is broken. Check this link:

http://www.wranglerforum.com/f5/2006...es-184163.html
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:06 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC