Transmission issue? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-20-2012, 01:16 AM   #1
Jeeper
 
4x4junkie's Avatar
 
Join Date: Aug 2010
Posts: 79
Transmission issue?

99 TJ 167,000 miles
Automatic 3 speed , 33" MTs , 4:56 gears

Not sure if its a transmission problem , but it seems like it. When my jeep is cold or has been sitting for awhile the gears seem to get stuck . From park to drive , I have get the RPMs up to get it to shift. After its been driving the issue goes away. It's only when it's cold.


Not sure if it's the shift cable or a transmission problem , any thoughts??

__________________
Brian Ochoa
4x4junkie is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:10 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC