Tricky Tranny Troubles: 32RH - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-15-2011, 08:38 PM   #1
Newb
 
Join Date: Nov 2010
Location: San Diego County
Posts: 9
Tricky Tranny Troubles: 32RH

Need some help with a tranny diagnosis...


'98 TJ
4.0L
32RH
80000 miles
4.56 gears


Sat apart for a couple of years while I did some major suspension work, t-case regear and a number of other things.


After I got her back together, within a thousand miles, she started exhibiting some transmission problems.


Basically:
    • Stumbling and dying at a stop (in gear)
    • Surging and/or 'hunting' for a gear at mid-speed (35-45ish)
    • Poor acceleration
    • Threw a 0743 (TCC) code along with the CEL
Runs fine until she warms up (most of the time); example: I drive across town and after 10-15 miles she starts acting up. I've been driving (once a week or so) the last couple of months downshifting into second and cruising in second 'til about 30-35mph. CEL resets itself occasionally and doesn't always through a code.


Here's what I know:
    • Correct fluid type & level (ATF+4, deep pan)
    • Added a Transgo kit while she was apart (I've rebuilt a Turbo400 before and can follow directions and read the FSM just fine)
    • Old TCC solenoid resistance approx. 30 ohms; new TCC solenoid the same.
    • PCM is putting out 11.4V in gear.
    • I added a trans temp gauge; the sender is in one of the test ports.
    • I rerouted the trans cooling through a new Setrab cooler; no heat issues – in fact, it takes awhile to get a reading on the temp gauge...


As I mentioned, I have a new TCC solenoid (not installed yet); I also replaced the TPS just recently for grins.


Typical torque converter disengagement issues is my diagnosis. Just wondering if the TCC solenoid could be acting intermittently or if the TC didn't weather the layoff well (heaven forbid a PCM problem!)


Any thoughts o' wise ones?


Thanks,


Mark

MFortie is offline   Quote
Old 04-15-2011, 11:11 PM   #2
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
replace that solenoid. if she threw a code you gotta get that first before diving into anything else.

Rawkon is offline   Quote
Old 04-17-2011, 02:37 PM   #3
Newb
 
Join Date: Nov 2010
Location: San Diego County
Posts: 9
Update: It was the TCC solenoid after all; changed it and she runs like a top!
MFortie is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny troubles chpzenker YJ Tech Forum 0 11-10-2010 10:54 PM
Stripped Out Tranny Filler Plug mingy TJ Tech Forum 0 09-18-2010 07:03 PM
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 12:12 PM
Do you have a trashed 32RH auto tranny? I need a part off it! Jerry Bransford Classifieds Archive 3 05-11-2008 07:43 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:59 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC