Vibe from front end when taking off - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-13-2012, 07:49 PM   #1
Jeeper
 
Join Date: Oct 2010
Location: Central Florida
Posts: 59
Vibe from front end when taking off

I just in the last week or so started getting a shaking or vibe from the what feels like the front end when starting off in 1st gear.
I've crawled under and grabbed ahold of everything I can think of and tried to move it back and forth...but nothing.
I thought it might be the tranny mounts but I checked and they seem to be fine also.
I did notice that I have a slight oil leak coming from what I think is a main seal leak. And the front pumpkin is covered in some fluid...I'm not sure if it's a DS leak or if it's coming from somewhere else.
I have a 4inch pro comp lift with 31's and a TC drop...all installed by the PO, if that helps.

Thanks in advance

scottywags is offline   Quote Quick Reply
Old 03-13-2012, 08:29 PM   #2
Jeeper
 
WaterDR's Avatar
 
Join Date: Feb 2011
Posts: 1,332
Having the same issue.

WaterDR is offline   Quote Quick Reply
Old 03-13-2012, 08:30 PM   #3
Jeeper
 
Jeeplover1's Avatar
 
Join Date: Mar 2012
Location: Arkansas
Posts: 15,468
could be a stabilizer have you replaced it ?
Jeeplover1 is offline   Quote Quick Reply
Old 03-13-2012, 08:34 PM   #4
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 4,737
I've been noticing mine has been doing the same in 1st and reverse, not all the time though. I thought it was clutch chatter but I just don't know. I just bought brown dog motor mounts, I'm going to put them on and a new trans mount in the next couple weeks. My originals have over 225k on them I figure its worth a try.
wwch99tj is offline   Quote Quick Reply
Old 03-13-2012, 08:44 PM   #5
Jeeper
 
ratherbedirty's Avatar
 
Join Date: Jul 2011
Location: S.E. Michigan
Posts: 106
could be the clutch... my '03 does the same thing on humid or rainy days. the humidity makes the clutch sticky and causes shuddering when under a load. but if something is seriously wrong with the clutch, it could do it all the time. keep an eye on it and see if it seems worse in certain conditions.
__________________
Torque it 'til it strips. Then back it off a quarter turn.
ratherbedirty is offline   Quote Quick Reply
Old 03-13-2012, 09:33 PM   #6
Jeeper
 
the great moo's Avatar
 
Join Date: Mar 2012
Posts: 82
Have you checked into death wobble? My 06 was doing that and I blew it off as the clutch till it got very bad. I discounted death wobble after grabbing and shaking everything. When i got concerned I check my suspension with a pry bar and found bad ball joint on the track bar and the tie rod. If you are on a 4 inch but still have the stock track bar that might be your culprit.
the great moo is offline   Quote Quick Reply
Old 03-14-2012, 08:13 AM   #7
Jeeper
 
Join Date: Oct 2010
Location: Central Florida
Posts: 59
I have not checked the stabilizer...I think mine is the original...what's the life expectancy on these?
The PO added a front trac bar and he told me that he was getting bad vibes over 45 so he also added a drop pitman and vibes went away. This is not the same thing....it really just rattles or shakes from the gear shift and front end ONLY on take off in 1st. It seems to be getting gradually worse.
Is there a way to check the clutch?
scottywags is offline   Quote Quick Reply
Old 03-14-2012, 10:20 AM   #8
Jeeper
 
the great moo's Avatar
 
Join Date: Mar 2012
Posts: 82
I did my clutch not to long ago and I didn't see a way to check it without pulling it. It could be a clutch but i would definitely het the Jeep in the air take a pry bar and stick it between every ball joint and a mount point, use the leverage to check the joints. They might be bad but not bad enough to tell by hand.

the great moo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When all else fails kjeeper10 JK General Discussion Forum 118 03-24-2012 01:16 PM
Hello From South Texas SouthTexanJeeper WF New Member Check In 10 03-21-2012 10:38 PM
Off Road Music Ekia General Jeep Discussion 15 03-15-2012 02:52 PM
17" Steel Rim CHEAP Option? Anyone using OEM's from other vehicles? Ideas? BeerMan TJ General Discussion Forum 8 03-13-2012 08:10 PM
Wisconsin Off-Road Vehicle Park deadhead Wisconsin Jeep Forum 0 03-13-2012 06:52 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:11 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC