Weird Rattle Noise - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-31-2013, 02:26 AM   #31
Jeeper
 
Join Date: Nov 2010
Location: Baltimore, MD
Posts: 612
have you tried putting it in 4WD? if so, does the sound go away? my noise (similar to what you're describing) was the u joint for the front driveshaft. i didn't feel any problem when i grabbed it, but i put it in 4wd, the noise was definitely not as noticeable. good luck finding your problem. i have a rattle now that i can't just locate.

__________________
1999 TJ Sport
1999 Ram 2500 (daily)
2008 DGCV SXT (family)
2005 LS430 (wife's)
trust earned, never given
Ebxgsxr is offline   Quote
Old 05-31-2013, 09:49 AM   #32
Jeeper
 
stumpbuster's Avatar
 
Join Date: Dec 2008
Location: ct
Posts: 403
it your front driveshaft bro, unhook from axle side and tie to frame(since the double cardian side that attaches to tcase is a PITA to get off)and 10bux says the noise will be gone when you drive it. then you will need a 8mm to get the front drive shaft completely off (you dont need it unless you need 4wd, but it is always spinning, hence the common prob with this noise due to lack of grease, or grease fittngs for that matter)

you can rebuild from there, do all the ujoints too, even though its prob the centering ball thats making the noise/starving for grease.

__________________
......_____
......\o____o
../----L- []IIIII[]-
...............====
()_) ()_)=o==)_)..
RUBICON ON 37'S
stumpbuster is offline   Quote
Old 01-05-2014, 08:17 PM   #33
Newb
 
Join Date: Jan 2014
Posts: 1
I found my clanking by reading some of the posts. It was the flex plate in the bell housing. thanks. Sounded really bad but turned out not bad to fix. Took cover plate off and tightened bolt and like new again.
max1948 is offline   Quote
Old 01-05-2014, 09:47 PM   #34
Jeeper
 
GabeTJ's Avatar
 
Join Date: Jun 2013
Location: Terryville CT
Posts: 230
I get a crazy rattle because I'm missing a muffler clamp ... But I doubt that's your problem haha
GabeTJ is offline   Quote
Old 01-05-2014, 10:15 PM   #35
Jeeper
 
In Da Woods's Avatar
 
Join Date: Nov 2013
Location: Missoula
Posts: 47
Well looks like I'm having one of these problems too. Took a 350 mile road trip over the weekend and during that hit a deer on the front passenger side. But I have an ARB bumper so no major body damage that I could see. But once I got home I found out that there is a squeaking noise like described before underneath. I hope it's just a bad u joint and nothing worse. Not sure if it was the trip that caused it or the deer.

Give the solutions once you guys figure out what's wrong.
In Da Woods is offline   Quote
Old 10-06-2014, 09:01 PM   #36
Newb
 
Tyztj93's Avatar
 
Join Date: Oct 2014
Location: Roanoke
Posts: 1
Images: 1
New jeeper here. I have the same noise but I only hear the "noise" going 50+ going 4th gear to 5th gear. It's very strange. I also have a hard time getting the jeep in to1st and 2nd gear at a stop. after driving and warming up

Tyztj93 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC