Went wheelinh today had problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-23-2011, 05:25 PM   #1
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Went wheelinh today had problems

So I took the Rubi out today with some buddy's we get to the first hill I go into 4lo no problem I lock in the rear start up the hill and my 4x4 light goes off which in turn unlocked the rear. However it stayed in 4lo the whole time. So I get to the top of the hill and I lock both front and rear in they flash and go solid like normal. I drive about 20ft the 4x4 light goes off for a brief second and comes back on but no lockers. I have had problems with the 4x4 light lately I will just be driving down the road and it will come on randomly so I thought I had a bad switch. Bought a new one from jeep. Same issue. So I just unplugged it. No light but also the lockers won't engage without the light. Do you guys have any idea were to start I'm lost ?

MIZZOU_Fan is offline   Quote Quick Reply
Old 07-23-2011, 05:45 PM   #2
Jeeper
 
Scoob's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 1,790
I had a similar problem years ago. The hose came off the stem in the rear axle. Once the back is unlocked, it would automatically unlock the front.
Sounds like you might have a leak on the back hose and the little pump can't maintain the 5 psi needed.

Can you tell if the pump is running all the time?

__________________
Scoob
Scoob is offline   Quote Quick Reply
Old 07-23-2011, 05:52 PM   #3
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
The pump doesnt seem to run constant. When the rear locker would light up to tell me that it was locked in it was locked but since everything is electronic I figured My problem was because the 4x4 light would shut off is why it was turning off the locker
MIZZOU_Fan is offline   Quote Quick Reply
Old 07-23-2011, 06:29 PM   #4
Jeeper
 
Scoob's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 1,790
If the pump isn't running all the time that is not your problem. I think you are on the right track with the light. Like maybe a switch out of adjustment?

If it was me I would do the rubi locker bypass mod. Then it doesn't matter about the light. The locker will lock on command no matter what the tranfser case position.
__________________
Scoob
Scoob is offline   Quote Quick Reply
Old 07-23-2011, 06:40 PM   #5
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Quote:
Originally Posted by Scoob
If the pump isn't running all the time that is not your problem. I think you are on the right track with the light. Like maybe a switch out of adjustment?

If it was me I would do the rubi locker bypass mod. Then it doesn't matter about the light. The locker will lock on command no matter what the tranfser case position.
Good call I was thinking that but I wasn't sure with the mod if you could lock it in 2wd because I would basically need it to because with the light I think being my problem
MIZZOU_Fan is offline   Quote Quick Reply
Old 07-24-2011, 02:54 PM   #6
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Just did the locker mod and I'm good to go !

Thank you guys for all your help and suggestions
MIZZOU_Fan is offline   Quote Quick Reply
Old 07-24-2011, 03:07 PM   #7
Jeeper
 
Scoob's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 1,790
Quote:
Originally Posted by MIZZOU_Fan View Post
Just did the locker mod and I'm good to go !

Thank you guys for all your help and suggestions
Glad you got it going. Which mod did you go with, any pics?
__________________
Scoob
Scoob is offline   Quote Quick Reply
Old 07-24-2011, 03:49 PM   #8
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Quote:
Originally Posted by Scoob

Glad you got it going. Which mod did you go with, any pics?
No pics sorry I simply jumped pin 1- 4 the red/white to the black. No switch I didn't really see the point being I'm the only person to drive it.
MIZZOU_Fan is offline   Quote Quick Reply
Old 07-24-2011, 04:51 PM   #9
Jeeper
 
Scoob's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 1,790
Quote:
Originally Posted by MIZZOU_Fan View Post
No pics sorry I simply jumped pin 1- 4 the red/white to the black. No switch I didn't really see the point being I'm the only person to drive it.
Yeh thats one I started with as it provided the most protection. Really been thinking about doing the 2 switch mod to mine and just wondering if you went that route.
__________________
Scoob
Scoob is offline   Quote Quick Reply
Old 07-24-2011, 05:31 PM   #10
Jeeper
 
MIZZOU_Fan's Avatar
 
Join Date: Jun 2009
Location: Carl Junction MO
Posts: 181
Quote:
Originally Posted by Scoob

Yeh thats one I started with as it provided the most protection. Really been thinking about doing the 2 switch mod to mine and just wondering if you went that route.
Maybe a dumb question but what is the 2 switch mod and y do it?
MIZZOU_Fan is offline   Quote Quick Reply
Old 07-24-2011, 05:36 PM   #11
Jeeper
 
Scoob's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 1,790
Quote:
Originally Posted by MIZZOU_Fan View Post
Maybe a dumb question but what is the 2 switch mod and y do it?
Instead of jumping pins 1-4 like you (we) did. You install 2 switches one for each locker and jumper them into that same connector. It gives you more control over the lockers and allows you to run front only. Which is something you cant do with the 1-4 jumper.

Rubicon Locker Bypass
Several other write ups on it over at Rubicon Owners Forums as well.

__________________
Scoob
Scoob is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 6 05-10-2013 07:11 PM
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 12:19 PM
getting to know a used car means finding problems, questions in reguards to my jeep Mr_RPM TJ General Discussion Forum 15 12-31-2010 01:06 PM
Transfer Case problems? Jamey62 General Jeep Discussion 1 10-21-2010 10:27 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC