What I did to my TJ today - Page 562 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-26-2013, 11:12 AM   #16831
Jeeper
 
Chili99's Avatar
 
Join Date: Dec 2012
Location: Bad decisions make for great stories!
Posts: 295
Quote:
Originally Posted by JVLemur View Post
Left it in the parking lot at work. Damn thing wouldn't start at 0200 after I was of from work. I'm pretty sure it's my alternator but any more suggestions.

I went to turn it on, and nothing, just a click, afterwards my gauges started acting funky and "revving" and a buzzing sound came from the speakers. Got a jump from a coworker but it wouldn't turn over, tried again and gave it some gas and finally it turned on, I let off the gas and it died immediately again. Any suggestions, it's an 01 TJ sport, manual.
how old is the battery? hopefully if it is the alternator you didn't kill the battery since it wouldn't be charging.....

__________________
Yes I am really a Crime Scene Investigator and if one more person asks if I watch CSI we are gonna have a crime scene right here.
Chili99 is online now   Quote Quick Reply
Old 05-26-2013, 11:16 AM   #16832
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by Chili99 View Post
how old is the battery? hopefully if it is the alternator you didn't kill the battery since it wouldn't be charging.....
Battery is about 4 years old, if its my alternator I'm pretty sure it went out on my drive to work which means I probably killed the battery along with it

__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 11:26 AM   #16833
Jeeper
 
JReed615's Avatar
 
Join Date: May 2012
Location: Michigan
Posts: 701
Quote:
Originally Posted by JVLemur View Post

Battery is about 4 years old, if its my alternator I'm pretty sure it went out on my drive to work which means I probably killed the battery along with it
Yep, I had a similar problem. Most likely your alternator or battery went bad and it caused the other to go with it. At least you aren't a couple hundred miles away from home when it happened!
JReed615 is online now   Quote Quick Reply
Old 05-26-2013, 11:31 AM   #16834
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by JReed615 View Post

Yep, I had a similar problem. Most likely your alternator or battery went bad and it caused the other to go with it. At least you aren't a couple hundred miles away from home when it happened!
I read your thread last night looking for an answer. What was your problem?
I'm about 30 miles from home(almost had to sleep in the jeep lol) ill get her towed home and get both the battery and alternator tested. I just have one last day of work today, 6 in a row in the graveyard shift with little to no sleep. Ill sleep in tomorrow and get to wrenching lol
__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 11:34 AM   #16835
Jeeper
 
DavidW954's Avatar
 
Join Date: Sep 2012
Posts: 259
I took the doors off for the first time! I need to sort some mirrors though.

And took a Jeep-love photo
DavidW954 is offline   Quote Quick Reply
Old 05-26-2013, 01:10 PM   #16836
Jeeper
 
WranglerKid11's Avatar
 
Join Date: Apr 2013
Posts: 22
Quote:
Originally Posted by DavidW954 View Post
I took the doors off for the first time! I need to sort some mirrors though.

And took a Jeep-love photo
Are those seat covers? If so, where'd you get them?
WranglerKid11 is offline   Quote Quick Reply
Old 05-26-2013, 02:35 PM   #16837
Jeeper
 
DavidW954's Avatar
 
Join Date: Sep 2012
Posts: 259
Yes, they are seat covers. CoverKing neoprene bought from Quadratec.
DavidW954 is offline   Quote Quick Reply
Old 05-26-2013, 02:37 PM   #16838
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,025
Quote:
Originally Posted by JVLemur View Post
Left it in the parking lot at work. Damn thing wouldn't start at 0200 after I was of from work. I'm pretty sure it's my alternator but any more suggestions.

I went to turn it on, and nothing, just a click, afterwards my gauges started acting funky and "revving" and a buzzing sound came from the speakers. Got a jump from a coworker but it wouldn't turn over, tried again and gave it some gas and finally it turned on, I let off the gas and it died immediately again. Any suggestions, it's an 01 TJ sport, manual.
It's because the computer is learning how to run again. Keep giving It gas until it is able to idle on its own.
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 05-26-2013, 03:20 PM   #16839
Jeeper
 
fakeelvis's Avatar
 
Join Date: May 2013
Posts: 40
made a foot peg
fakeelvis is offline   Quote Quick Reply
Old 05-26-2013, 04:13 PM   #16840
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by jherrington View Post

It's because the computer is learning how to run again. Keep giving It gas until it is able to idle on its own.
It won't even start again, tried to jump it. Seems it might be electrical at this point.
__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 04:24 PM   #16841
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,025
Quote:
Originally Posted by JVLemur View Post

It won't even start again, tried to jump it. Seems it might be electrical at this point.
Mkk. Check the batt with a volt meter. Then check the connections with the voltage tester. Do you have any power?
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 05-26-2013, 04:39 PM   #16842
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by jherrington View Post

Mkk. Check the batt with a volt meter. Then check the connections with the voltage tester. Do you have any power?
I have faint power comes on and off, not enough to get it to crank even with a jump. I have my mechanic waiting the arrival of it at his shop now since I can't do much about it
__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 04:43 PM   #16843
Jeeper
 
Timt97's Avatar
 
Join Date: Apr 2013
Location: Columbus, MS
Posts: 108
Finished my other 3 grab handles. Then made 2 more for my dad. May have blisters... Haha
Attached Thumbnails
Click image for larger version

Name:	image-3414880975.jpg
Views:	84
Size:	183.6 KB
ID:	253880  
Timt97 is offline   Quote Quick Reply
Old 05-26-2013, 04:44 PM   #16844
Jeeper
 
Timt97's Avatar
 
Join Date: Apr 2013
Location: Columbus, MS
Posts: 108
Then went for a ride with my son. Fun times!
Attached Thumbnails
Click image for larger version

Name:	image-3613087762.jpg
Views:	82
Size:	144.8 KB
ID:	253881  
Timt97 is offline   Quote Quick Reply
Old 05-26-2013, 05:06 PM   #16845
Jeeper
 
slayer74's Avatar
 
Join Date: Sep 2012
Location: 1 mile from the middle of nowhere, North Carolina
Posts: 79
Quote:
Originally Posted by fakeelvis View Post
made a foot peg
That's pretty dang cool!
slayer74 is offline   Quote Quick Reply
Old 05-26-2013, 05:53 PM   #16846
Jeeper
 
SinisterWarWagon99's Avatar
 
Join Date: Jan 2013
Posts: 582
Click image for larger version

Name:	image-440701190.jpg
Views:	104
Size:	172.2 KB
ID:	253903

Took it on a Memorial Day patriotic ride to the river.
__________________
99 TJ 4.0L 5 speed, 4 1/2'' lift, Iron Rock Offroad long arm kit,Ford 8.8 rear end conversion limited slip 3.73's,4 wheel disc brakes,BDS shocks and steering stabilizer,front end quick disconnects,Speed by Spector cold air intake,throttle body spacer,Performance exhaust(Quiet)ORO light DOT LED tail lights and license plate light,Currie aftermarket bumpers, Bluetooth Stereo,ION 171 wheels,33X12.5R15 Cooper STT's. And always looking for more....Just Empty Every Pocket!
SinisterWarWagon99 is offline   Quote Quick Reply
Old 05-26-2013, 06:55 PM   #16847
Rwa
Newb
 
Rwa's Avatar
 
Join Date: Oct 2012
Posts: 10
First ride

Just took first ride in tj after a complete rebuild new 5.3 L33 new everything still waiting on upholstery guy riding on milk crate couldn't wait any longer
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	91
Size:	229.4 KB
ID:	253934  
Rwa is offline   Quote Quick Reply
Old 05-26-2013, 06:57 PM   #16848
Jeeper
 
Scootsk's Avatar
 
Join Date: Apr 2013
Location: Long Island
Posts: 166
Quote:
Originally Posted by Rwa View Post
Just took first ride in tj after a complete rebuild new 5.3 L33 new everything still waiting on upholstery guy riding on milk crate couldn't wait any longer
Well, how was it?
Scootsk is offline   Quote Quick Reply
Old 05-26-2013, 07:24 PM   #16849
Jeeper
 
Dewstr1's Avatar
 
Join Date: Oct 2012
Location: Starkville, MS
Posts: 7,180
Images: 2
Quote:
Originally Posted by Timt97 View Post
Then went for a ride with my son. Fun times!
Where is that?
Dewstr1 is offline   Quote Quick Reply
Old 05-26-2013, 07:27 PM   #16850
Jeeper
 
Timt97's Avatar
 
Join Date: Apr 2013
Location: Columbus, MS
Posts: 108
Quote:
Originally Posted by Dewstr1 View Post

Where is that?
There is a little trail that goes around Carl Hogan Toyota and comes out in this gravel pit by HWY45
Timt97 is offline   Quote Quick Reply
Old 05-26-2013, 08:49 PM   #16851
Jeeper
 
JReed615's Avatar
 
Join Date: May 2012
Location: Michigan
Posts: 701
Quote:
Originally Posted by JVLemur View Post

I read your thread last night looking for an answer. What was your problem?
I'm about 30 miles from home(almost had to sleep in the jeep lol) ill get her towed home and get both the battery and alternator tested. I just have one last day of work today, 6 in a row in the graveyard shift with little to no sleep. Ill sleep in tomorrow and get to wrenching lol
I guess I had a bad battery and it caused the alternator to overwork and it caused the alternator to go bad. I had to get it towed to a shop and repaired. I knew it was both because the battery wouldn't recharge, unless charged from an external source, and after starting it it would quickly die because it wasn't holding a charge.
JReed615 is online now   Quote Quick Reply
Old 05-26-2013, 10:19 PM   #16852
Jeeper
 
fsufan's Avatar
 
Join Date: May 2011
Posts: 68
Rear shocks, and it sucked.
fsufan is offline   Quote Quick Reply
Old 05-26-2013, 10:44 PM   #16853
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by JReed615 View Post

I guess I had a bad battery and it caused the alternator to overwork and it caused the alternator to go bad. I had to get it towed to a shop and repaired. I knew it was both because the battery wouldn't recharge, unless charged from an external source, and after starting it it would quickly die because it wasn't holding a charge.
Yupp completely right. New battery fired right up. Thanks man!
__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 10:57 PM   #16854
Jeeper
 
JReed615's Avatar
 
Join Date: May 2012
Location: Michigan
Posts: 701
Quote:
Originally Posted by JVLemur View Post

Yupp completely right. New battery fired right up. Thanks man!
No problem. Hope everything worked out okay and you didn't get drilled on the cost
JReed615 is online now   Quote Quick Reply
Old 05-26-2013, 11:01 PM   #16855
Rwa
Newb
 
Rwa's Avatar
 
Join Date: Oct 2012
Posts: 10
Was better than expected a little hard to handle in low gear sitting on a milk crate so I took off in second gear, hopefully will get my seats next week.
Rwa is offline   Quote Quick Reply
Old 05-26-2013, 11:13 PM   #16856
Jeeper
 
JVLemur's Avatar
 
Join Date: Apr 2012
Location: California
Posts: 4,478
Quote:
Originally Posted by JReed615 View Post

No problem. Hope everything worked out okay and you didn't get drilled on the cost
just a new battery and leads and shes up and running!
__________________
Don't follow the Hype, follow your Heart.
JVLemur is offline   Quote Quick Reply
Old 05-26-2013, 11:33 PM   #16857
Jeeper
 
Join Date: Feb 2013
Posts: 43
Built a down firing 10" sub box and added a 200 watt amp
Attached Thumbnails
Click image for larger version

Name:	install.jpg
Views:	62
Size:	219.6 KB
ID:	254136   Click image for larger version

Name:	install2.jpg
Views:	64
Size:	201.0 KB
ID:	254137  

Click image for larger version

Name:	speaker.jpg
Views:	68
Size:	222.2 KB
ID:	254138  
lowreyfarris is offline   Quote Quick Reply
Old 05-27-2013, 01:47 AM   #16858
Jeeper
 
micah360's Avatar
 
Join Date: Nov 2012
Location: Colorado
Posts: 111
played in some good ole Rocky Mountain dirt.

micah360 is offline   Quote Quick Reply
Old 05-27-2013, 07:38 AM   #16859
Jeeper

WF Supporting Member
 
dale 3's Avatar
 
Join Date: May 2011
Posts: 774
Quote:
Originally Posted by Rwa View Post
Was better than expected a little hard to handle in low gear sitting on a milk crate so I took off in second gear, hopefully will get my seats next week.
How about some under hood PICTURES? You could have a 4 banger? Proof ?
__________________
CRUZIN THE BEACH
dale 3 is offline   Quote Quick Reply
Old 05-27-2013, 07:58 AM   #16860
Rwa
Newb
 
Rwa's Avatar
 
Join Date: Oct 2012
Posts: 10
4 out 8 in

Disassembled jeep completely had all of body parts painted painted inside and out jeep was green in previous life. Removed 4 cyl installed 5.3 L33
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	91
Size:	234.2 KB
ID:	254213  

Rwa is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One Problem After Another Today :( vin211 TJ General Discussion Forum 2 01-10-2014 09:42 PM
Officially a JEEP owner today rico334 TJ General Discussion Forum 24 12-17-2013 02:36 AM
Tops switch today mishel JK General Discussion Forum 4 06-23-2009 02:00 PM
Today is my Anniversary! jeeptales Off-Topic 13 04-03-2006 02:44 PM



» Featured Product

All times are GMT -5. The time now is 09:37 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC