Whats your idle rpms? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-23-2012, 11:39 AM   #1
Jeeper
 
3025826's Avatar
 
Join Date: Mar 2010
Location: Kansas
Posts: 179
Images: 1
Whats your idle rpms?

My Tj idles around 1000 rpms, with some fluctuation. Wondering what everyone else idles around! I was kind of thinking o2 sensors could be bad, and if I'm idling high it would explain the gas mileage I get, which I wouldnt call good

3025826 is offline   Quote Quick Reply
Old 03-23-2012, 11:42 AM   #2
I like beer and stuff

WF Supporting Member
 
Hammerwalk's Avatar
 
Join Date: Oct 2010
Location: Haslet, TX
Posts: 1,254
manual or auto?
1k is high either way. I think manual is around 600 normal idle.. i think.
Im having issues with my IAC (idle air control) module, and I am experiencing 1k idles. could be the same for you.

__________________
"And then one day you find
Ten years have got behind you
No one told you when to run
You missed the starting gun"
Hammerwalk is online now   Quote Quick Reply
Old 03-23-2012, 11:51 AM   #3
Jeeper
 
Q_The_Cop's Avatar
 
Join Date: Sep 2009
Location: Milledgeville, GA
Posts: 109
Send a message via Yahoo to Q_The_Cop
Mine idles around 5-600 rpms. (2000 TJ 4.0 manual)
__________________


It is no coincidence that in no known language does the phrase 'As pretty as an Airport' appear. ~ Douglas Adams
Q_The_Cop is offline   Quote Quick Reply
Old 03-23-2012, 12:44 PM   #4
Jeeper
 
wolfsbone01's Avatar
 
Join Date: Aug 2010
Location: Tijeras, NM
Posts: 274
Images: 2
I know on mine it starts out at a 1000k at startup, but after warming up it drops to 600 - 800, but if its super cold then it idles at 1200-1500k until it warms up.
wolfsbone01 is offline   Quote Quick Reply
Old 03-23-2012, 12:49 PM   #5
Jeeper
 
Bugsbb's Avatar
 
Join Date: Dec 2010
Location: Denver
Posts: 21,195
Mine is between 500 - 600 and I have a 2004 manual
__________________
Bugsbb is offline   Quote Quick Reply
Old 03-23-2012, 01:24 PM   #6
Jeeper
 
firemt04's Avatar
 
Join Date: Jul 2011
Location: Bald Knob, Arkansas
Posts: 252
Quote:
Originally Posted by Bugsbb
Mine is between 500 - 600 and I have a 2004 manual
Mine is the same on my 06 manual.
firemt04 is offline   Quote Quick Reply
Old 03-23-2012, 01:29 PM   #7
Newb
 
rtorres's Avatar
 
Join Date: Jun 2011
Posts: 14
About 600rpm at operating temperature (1000 at startup)
Mine is a 2002 manual
rtorres is offline   Quote Quick Reply
Old 03-23-2012, 02:46 PM   #8
Jeeper
 
Join Date: Oct 2011
Posts: 384
Around the 6-700 mark. 99 manual. On occasion it has blipped down to 300 while idling and then bounced back (need to give my IAC a good cleaning).
__________________
1999 Jeep Wrangler SE 2.5 (Jasper Re-Built) - Dozer Orange
2005 Chrysler Crossfire SRT-6 3.2 (Supercharged) - Black
mrobinso is offline   Quote Quick Reply
Old 03-23-2012, 03:06 PM   #9
Jeeper
 
Join Date: Mar 2012
Posts: 122
'06, about 5-600 also.

Keith
trainsktg is offline   Quote Quick Reply
Old 03-23-2012, 03:17 PM   #10
Jeeper
 
NorthwestTJ's Avatar
 
Join Date: Feb 2012
Location: Kirkland, WA
Posts: 1,842
2006 manual, startup its around 1000 and when its warmed up around 600-700
__________________
The voices in my head told me to...
/l ,[____],
l---L -OlllllllO-
()_)-()_)-o-)_)
NorthwestTJ is offline   Quote Quick Reply
Old 03-24-2012, 04:34 PM   #11
Jeeper
 
Bredle's Avatar
 
Join Date: Sep 2011
Posts: 19
Mine starts out high, and then typically idles 600-700rpm.
Bredle is offline   Quote Quick Reply
Old 03-25-2012, 07:50 AM   #12
Newb
 
Cody Herrod's Avatar
 
Join Date: Mar 2012
Location: Richland Hills, Texas
Posts: 4
I have a 2002 TJ 4.0 5spd. I just replaced all my O2 sensors, intake air temp sensor, and IAC due to my check engine lightt and the codes that pulled. After starting it when I had finished it was idling at 2500 rpms. I figured that the computer might need to re-learn it's behavior but thats not the case. I read in other threads that I needed to unhook the battery for 10 hours in order for the computer to reset, however this didnt help either. There are no vacuum leaks (I know for sure bc I replaced all the vacuum lines one by one. The manifold and throttle body have never been removed so I'm at a complete loss...can anyone get me going in the right direction? I have exhausted everything I could think of...theres
__________________
Cody Herrod
Cody Herrod is offline   Quote Quick Reply
Old 03-25-2012, 07:54 AM   #13
Jeeper
 
TjTheo's Avatar
 
Join Date: Mar 2010
Location: Bloomingburg, NY
Posts: 908
98 4.0 manual, 1k at startup 700ish normally.
__________________
If you dont get stuck, you're not trying hard enough.

98 tj 4.0 5 speed aka "rosie"
TjTheo is offline   Quote Quick Reply
Old 03-25-2012, 08:24 AM   #14
Newb
 
Cody Herrod's Avatar
 
Join Date: Mar 2012
Location: Richland Hills, Texas
Posts: 4
M/ine stays at 2500 and wont drop below that
6
__________________
Cody Herrod
Cody Herrod is offline   Quote Quick Reply
Old 03-25-2012, 08:49 AM   #15
Jeeper
 
Rubicondon53's Avatar
 
Join Date: Feb 2011
Location: pennsylvania
Posts: 1,588
Quote:
Originally Posted by Cody Herrod
I have a 2002 TJ 4.0 5spd. I just replaced all my O2 sensors, intake air temp sensor, and IAC due to my check engine lightt and the codes that pulled. After starting it when I had finished it was idling at 2500 rpms. I figured that the computer might need to re-learn it's behavior but thats not the case. I read in other threads that I needed to unhook the battery for 10 hours in order for the computer to reset, however this didnt help either. There are no vacuum leaks (I know for sure bc I replaced all the vacuum lines one by one. The manifold and throttle body have never been removed so I'm at a complete loss...can anyone get me going in the right direction? I have exhausted everything I could think of...theres
You say your throttle body has never been off? Get it off, tear everything down, and clean everything thoroughly, using throttle body cleaner, especially your idle control plunger.. That fixed my idle problems, now it is on my regular maintenance punch list..
__________________
04' Rubi, with all the gizmos we need for long range excursions, / home modified excursion trailer;

96' Lexus 450, locked, loaded and ready to roll..
'12 VW New Beetle
Rubicondon53 is offline   Quote Quick Reply
Old 03-25-2012, 10:06 AM   #16
Jeeper
 
Lando25's Avatar
 
Join Date: Feb 2011
Location: Southern Minnesota
Posts: 1,169
Just replaced my plugs and now she idles down to about 500-600 at operating temp.
02 i6 auto.
__________________
sic vis pacem para bellum
OlllllllO
Lando25 is offline   Quote Quick Reply
Old 03-25-2012, 10:04 PM   #17
Newb
 
Cody Herrod's Avatar
 
Join Date: Mar 2012
Location: Richland Hills, Texas
Posts: 4
Thanks yall.

It's about time to do a tube up on her, I've got 94,000 miles strong. The throttle body needs to be cleaned thoroughly as well. I've also heard that the TPS can be an issue even if there are no codes present. Has anyone else heard of this being an issue as well?
__________________
Cody Herrod
Cody Herrod is offline   Quote Quick Reply
Old 03-25-2012, 10:25 PM   #18
Jeeper
 
Black.Jeep.Alex's Avatar
 
Join Date: Jan 2012
Location: Murphy, NC
Posts: 212
mine is at 1500 at start up than drops to 800 after a min or so
i have a 99 2.5 manual
__________________
99 Wranlger TJ
Black.Jeep.Alex is offline   Quote Quick Reply
Old 03-25-2012, 11:23 PM   #19
Jeeper
 
98wrang's Avatar
 
Join Date: Sep 2011
Location: Raleigh, NC
Posts: 43
I have a 98 2.5 5spd and it starts out around 1100, and drops down to 500-700 pretty quickly aft
__________________
98 TJ, 2.5L, 5spd, 84k, 3" BDS Suspension Lift, BDS Stabilizer, 33" Goodyear Duratracs, 16" Moto Metals

Totin' It
98wrang is offline   Quote Quick Reply
Old 03-25-2012, 11:40 PM   #20
Jeeper
 
mraybrake's Avatar
 
Join Date: Sep 2011
Location: PA
Posts: 295
06 6 spd idling about 500, give or take 100
mraybrake is offline   Quote Quick Reply
Old 03-25-2012, 11:50 PM   #21
Full Size Jeep Dr.

WF Supporting Member
 
lindel's Avatar
 
Join Date: Nov 2011
Location: The land of Salted Iron
Posts: 2,104
99 4.0 with manual. Idles around 750 rpm hot.
__________________
His: 1999 Flame Red TJ, With a few mods...

Hers: 1987 Grand Wagoneer, stock w/Falken Wildpeak ATs
lindel is online now   Quote Quick Reply
Old 03-25-2012, 11:55 PM   #22
Jeeper
 
Join Date: Jan 2012
Location: Montana
Posts: 704
It cranks to around 1.2k for about 2 seconds after start-up. Then it drops to about 700. (400 when the CEL is on. )
Raif is offline   Quote Quick Reply
Old 04-03-2012, 06:22 PM   #23
Jeeper
 
Bredle's Avatar
 
Join Date: Sep 2011
Posts: 19
Quote:
Originally Posted by Rubicondon53

You say your throttle body has never been off? Get it off, tear everything down, and clean everything thoroughly, using throttle body cleaner, especially your idle control plunger.. That fixed my idle problems, now it is on my regular maintenance punch list..
I second this idea. Between new spark plugs and completely cleaning the throttle body AND IAC, I have a very consistent idle. I used to have a lot of idle drops/spikes, but no more.

Bredle is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What did you do to your JK today? phottomatt JK General Discussion Forum 51510 Today 06:47 AM
Post your picture! MR.CLIFFORD Pictures Forum 2348 07-10-2014 12:43 AM
Pics or your CB Antennas whY402Jay General Jeep Discussion 29 04-10-2012 12:35 PM
As Seen From Your Jeep AKYJ Pictures Forum 177 04-03-2012 06:52 AM
Whats the best winch. jsmithtx JK General Discussion Forum 44 03-26-2012 12:44 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC