Wiring question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-07-2012, 06:57 PM   #1
Newb
 
Join Date: Nov 2010
Location: Phenix City, AL
Posts: 8
Question Wiring question

Since I am a dumb grunt and not an electrician I have a question. I recently acquired a winch that has auxiliary lighting on it. I have the winch up and running but my question is concerning the lights. A deer was nice enough to take one of my factory fog lights off so I just removed them both. with my auxiliary light (in theory) shouldn't I be able to tap into the harness of the OEM fog lights with my hot and ground that way I can use my factory switch? No laughing here guys. That makes total sense to me since I can just plug the harness in. An input would be greatly appreciated. Thanks.

Rob

TJROB is offline   Quote Quick Reply
Old 07-07-2012, 07:02 PM   #2
Jeeper
 
Join Date: Aug 2007
Location: So Cal.
Posts: 1,146
You could wire your new lights directly to the oem wires as long as they don't pull more amps than the oem fogs. if they pull more, then you would want to use the oem wireing to pick up a relay rated for the load, that way you would be useing the original switch.

Donn

__________________
My Jeep is NOT an suv and Your suv is NOT a Jeep
30-284 is offline   Quote Quick Reply
Old 07-07-2012, 07:11 PM   #3
Newb
 
Join Date: Nov 2010
Location: Phenix City, AL
Posts: 8
So I guess a little more research is in store then. I have no idea what kind of lights they are. No marking or anything. The guy that I purchased this from told me that they we were 55 watt and thats all I got about them. I know the lights work because when I touch them to the battery they're good. However I spliced into the old harness and I get nothing.
TJROB is offline   Quote Quick Reply
Old 07-08-2012, 12:28 AM   #4
Jeeper
 
Join Date: Aug 2007
Location: So Cal.
Posts: 1,146
When you splice into the old harness, make sure that the high beams are not on as the fogs go off with the high beams. Also make sure that all fuses are good and that the fog light relay is good. If your lights are infact 55 watt, then you will be OK as that is what your oem fogs are.

Donn
__________________
My Jeep is NOT an suv and Your suv is NOT a Jeep
30-284 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 08:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC