Won't start... need help = ( - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-03-2012, 12:10 PM   #1
Jeeper
 
Phoenix's Avatar
 
Join Date: Feb 2010
Location: Stuck in garage
Posts: 39
Question Won't start... need help = (

So I finished swapping engines in my 04' 2.4L Wrangler, but it won't start. Every time I go to start it, it just makes a cranking noise. All the electronic work, the radio and lights.



First I had the starter and battery tested and the checked out ok. So I went to a Jeep dealer and they said it sounds like one of the grounds. So i checked them and they seem right. But they must not be...


So in the first picture, I'm not to sure were the second lead goes. I had it on the engine block, but I'm not positive it goes there.

Second picture, I have the main ground on the engine block. Right or wrong?

Third Picture I'm pretty sure that plug goes to the AC... but since I don't it just hangs out with the others. Does it go to AC?

Do you guys have any idea what could be wrong?

Phoenix is offline   Quote
Old 03-03-2012, 07:22 PM   #2
Jeeper
 
hardcoretj's Avatar
 
Join Date: Dec 2011
Posts: 139
Are you getting fuel or spark? Must be missing one or both. Find out which is missing and we may be able to help easier .

hardcoretj is offline   Quote
Old 03-03-2012, 09:05 PM   #3
Jeeper
 
Phoenix's Avatar
 
Join Date: Feb 2010
Location: Stuck in garage
Posts: 39
I get neither. No fuel or spark gets into the cylinders.
Phoenix is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What do i need???? billybob3358 TJ General Discussion Forum 29 03-04-2012 07:51 PM
Help! something sounds wrong ILL_state TJ General Discussion Forum 54 03-04-2012 10:29 AM
HELP! Distributor cap screw snapped on distributor! Blackpony04 TJ General Discussion Forum 2 03-03-2012 01:09 PM
Driveshaft help pschubs17 General Jeep Discussion 0 03-03-2012 08:44 AM
help vibration issues scoobyjeep TJ General Discussion Forum 1 03-02-2012 11:52 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:05 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC