won't turn over after sitting for 10 minutes - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-06-2009, 10:46 AM   #1
Jeeper
 
Join Date: May 2009
Posts: 17
won't turn over after sitting for 10 minutes

Hey all

An interesting situation has arisen with my TJ. I was driving it all day with no problems then turned it off for 10 minutes with the hazards on. I loaded up the back with stuff, disconnected my subwoofer box, hopped in and turned the key to find nothing happen. NO turn over, nothing, but the exterior and interior light s and radio work. I checked the battery terminals and cleaned them off. I checked the battery with a multimeter. I bypassed the relay for my starter right to the battery to see if it would spin and it did. I dont think it is the alternator as nothing seemed to dim or slowly die. Visually (also w/ multimeter) checked all the fuses. Also I have never had a burnt out headlight but I noticed after this problem arose that one was in fact out...dont know if its related.

Thanks in advance
Josh

miltownTJ is offline   Quote
Old 05-06-2009, 10:58 AM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 35,425
Images: 2
If your subwoofer box is powered, could its power leads have shorted together and blown a main fuse somewhere? Besides the fuses behind the glove box, there are more fuses inside the power distribution center inside the engine compartment.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote
Old 05-06-2009, 11:09 AM   #3
Jeeper
 
Join Date: May 2009
Posts: 17
I just removed the speaker wires on the sub box and did not disconnect anything on the amp. I checked all fuses in the engines compartment.
miltownTJ is offline   Quote
Old 11-05-2010, 06:22 PM   #4
Jeeper
 
Join Date: Oct 2010
Posts: 67
hopefully somebody knows what the outcome was.....
Swamtheman is offline   Quote
Old 11-05-2010, 06:23 PM   #5
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,631
Zombie thread.
AzTJ is offline   Quote
Old 11-05-2010, 06:30 PM   #6
Jeeper
 
Join Date: Dec 2009
Location: Lake in the Hills, IL
Posts: 611
Quote:
Originally Posted by Swamtheman View Post
hopefully somebody knows what the outcome was.....
I think his Jeep is still sitting where it was
ratuna is offline   Quote
Old 11-05-2010, 09:31 PM   #7
Jeeper
 
Join Date: Oct 2010
Posts: 67
Swamtheman is offline   Quote
Old 11-07-2010, 09:04 PM   #8
Jeeper
 
Green Bay TJ's Avatar
 
Join Date: Aug 2010
Location: Bel Air, MD
Posts: 382
Auto trans? Same thing happened to me. No click or anything from starter but electronics and lights work. But it starts in neutral, so in my case looks like an occaisonal shift lock issue.
__________________
2013 JKU Sport: 3.73, 255/75R17, 2" BDS BB
Green Bay TJ is offline   Quote
Old 11-07-2010, 09:31 PM   #9
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,631
Quote:
Originally Posted by Green Bay TJ View Post
Auto trans? Same thing happened to me. No click or anything from starter but electronics and lights work. But it starts in neutral, so in my case looks like an occaisonal shift lock issue.
Neutral Safety Switch.

AzTJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signals don't turn off jonbugh TJ Tech Forum 19 12-28-2014 12:16 PM
Turn signal issue. kdukes4 TJ Tech Forum 8 03-12-2013 06:07 AM
A little info on turn signal..dash light issue Bugz2008 TJ Tech Forum 7 01-08-2010 09:35 PM
turn signals/hazard lights inoperative pennybuy TJ Tech Forum 3 01-03-2006 09:48 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:20 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC