Worked fine all day, now i turn the key and 100% nothing. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-14-2012, 11:28 PM   #1
Jeeper
 
jarradfiorito's Avatar
 
Join Date: Apr 2011
Location: Rahway, NJ
Posts: 292
Worked fine all day, now i turn the key and 100% nothing.

All day the jeep was running fine. Went out after dinner and turned the key and nothing. Not even cranking or whining or any electrical sounds at all. Dead silence. I'm assuming that the problem is probably the starter. What should i be doing in the morning when i go to fix it? Battery is good.

I plan on...

1. Disconnecting battery and reconnecting after a few mins. If no go...
2. Check battery connections to starter and all other battery connects. If no go....
3. Assume voltage isnt going through the ignition switch circuit to the starter. Check with a voltmeter.

Thats as far as I'm thinking right now.

What else should i consider. I had no starting hesitations earlier today or at any time. Came completely out of the blue.

jarradfiorito is offline   Quote
Old 03-14-2012, 11:40 PM   #2
Jeeper
 
kap22's Avatar
 
Join Date: Feb 2012
Location: Virginia
Posts: 28
Probaby loose or corroded battery connection..happened to me last week

kap22 is offline   Quote
Old 03-15-2012, 02:14 PM   #3
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,494
Before jumping to the starter check for voltage at the #86 or #2 terminal (depending how the relay is marked) at the starter relay with the key in the start position & the #30 (3) terminal - key off. If no power at 86 then ignition switch (or actuator pin) or the safety switch (auto or manual?). If 30 is dead, the fuse.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Old 03-17-2012, 12:34 PM   #4
Jeeper
 
jarradfiorito's Avatar
 
Join Date: Apr 2011
Location: Rahway, NJ
Posts: 292
jumped the started using a flathead screwdriver....havent had any problems since
jarradfiorito is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st Jeep,1st non Ford product & it's @ the shop superwd6 JK General Discussion Forum 44 05-09-2012 11:33 AM
What the heck is this???? fourty4magjr TJ General Discussion Forum 23 03-16-2012 12:48 AM
Rings and pinions? YJtitan Tires & Wheels 1 03-15-2012 05:54 PM
Newbie with a TJ in the U.P. knger2000 WF New Member Check In 8 03-15-2012 10:06 AM
Adding another spacer to the lift..dumb idea? namasste JK General Discussion Forum 12 03-14-2012 11:38 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC