About f"&$@?!$& had it - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-12-2012, 07:15 AM   #61
BDK
Jeeper
 
BDK's Avatar
 
Join Date: Nov 2010
Location: Cedar
Posts: 548
Quote:
Originally Posted by joe buell View Post
youngin I went through 2 reman brains from auto zone a few years back on a 2001 f150 6cyl 3rd time was the fix a bad batch according to guy at az dont trust the reman stuff u can always get a bad 1
I hear you on that, went through 6 remaned alternators, would get 1mo to 1 week before the died, last one finally left me stranded 1hr from home. Got a ride to the Napa and had to find similar alt in their stock just to get home. Went out the next day and bought a new one!

Remanufactured= replace a couple things that were bad, leave the rest.

Rebuilt= All new guts

BDK is offline   Quote Quick Reply
Old 04-12-2012, 07:46 AM   #62
Jeeper
 
Join Date: Jan 2012
Posts: 116
You guys are talking about my computer?

The youngin and jeeper is offline   Quote Quick Reply
Old 04-12-2012, 09:19 AM   #63
BDK
Jeeper
 
BDK's Avatar
 
Join Date: Nov 2010
Location: Cedar
Posts: 548
Quote:
Originally Posted by The youngin and jeeper View Post
You guys are talking about my computer?
ECU, yes the computer.
BDK is offline   Quote Quick Reply
Old 04-12-2012, 09:43 AM   #64
Jeeper
 
Join Date: Jan 2012
Posts: 116
I mean It's brand new and they still can be bad?
The youngin and jeeper is offline   Quote Quick Reply
Old 04-12-2012, 10:06 AM   #65
2xs
Cali Smog Nazi.

WF Supporting Member
 
2xs's Avatar
 
Join Date: Jun 2011
Location: Santa Rosa, Ca.
Posts: 2,379
Images: 3
Quote:
Originally Posted by The youngin and jeeper View Post
Pepboys said it was a bad computer but we replaced it a week ago
It could be, there is a bad sensor or solenoid that took out your original computer, and when you plugged in your "reman" computer, you took that one out too.

Find a wiring diagram, and get a DVOM and check all your sensors and solenoids at your computer harness, make sure all your power and ground circuits are working....

and yes, even a reman or new computer can be bad..... however usually it wont be bad in the same exact way.... something is killing it the same way, or thats not your problem at all.

and good luck!

Since you are in Florida, i wont ask you to ship your Jeep to me before you blow it up...
__________________
'93 Black YJ, 4.0L AX15 - UNDER CONSTRUCTION!
http://www.wranglerforum.com/f330/2x...ad-490865.html

Old Jeep that was totaled:
http://www.wranglerforum.com/f330/2x...ad-101879.html
2xs is offline   Quote Quick Reply
Old 04-12-2012, 10:10 AM   #66
Jeeper
 
Join Date: Jan 2012
Posts: 116
Quote:
Originally Posted by 2xs

It could be, there is a bad sensor or solenoid that took out your original computer, and when you plugged in your "reman" computer, you took that one out too.

Find a wiring diagram, and get a DVOM and check all your sensors and solenoids at your computer harness, make sure all your power and ground circuits are working....

and yes, even a reman or new computer can be bad.....

and good luck!

Since you are in Florida, i wont ask you to ship your Jeep to me before you blow it up...
Lol yea it's given me nothin but problems for a couple weeks and some Guys were saying a bad coil cause my timings out and the engine never runs at a constant rate it slows down then catches its self and runs horrible
The youngin and jeeper is offline   Quote Quick Reply
Old 04-12-2012, 10:20 AM   #67
BDK
Jeeper
 
BDK's Avatar
 
Join Date: Nov 2010
Location: Cedar
Posts: 548
Remanufactured computers can be bad out of the box!!!!!
BDK is offline   Quote Quick Reply
Old 04-12-2012, 10:28 AM   #68
Jeeper
 
Join Date: Jan 2012
Posts: 116
Quote:
Originally Posted by BDK
Remanufactured computers can be bad out of the box!!!!!
Yea I know that but this was a brand new one
The youngin and jeeper is offline   Quote Quick Reply
Old 04-12-2012, 10:57 AM   #69
BDK
Jeeper
 
BDK's Avatar
 
Join Date: Nov 2010
Location: Cedar
Posts: 548
Even a new one can be bad. If its a aftermarket china one it could be toast. Pull it and return it and try another one.
BDK is offline   Quote Quick Reply
Old 04-12-2012, 12:26 PM   #70
Jeeper
 
ItsSabby's Avatar
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 220
I don't remember seeing this anywhere, but just to be clear, what motor do you have? I know you said its a 95 with a manual trans.

Did you completely disconnect the exhaust before the cat? Can you explain exactly how you did it? And when you say new computer where did you get it from?
ItsSabby is offline   Quote Quick Reply
Old 04-12-2012, 01:45 PM   #71
Jeeper
 
Join Date: Jan 2012
Posts: 116
Quote:
Originally Posted by ItsSabby
I don't remember seeing this anywhere, but just to be clear, what motor do you have? I know you said its a 95 with a manual trans.

Did you completely disconnect the exhaust before the cat? Can you explain exactly how you did it? And when you say new computer where did you get it from?
I have a 4 cylinder and not RIGHT before my cat but closer to the headers and idk my dad got it
The youngin and jeeper is offline   Quote Quick Reply
Old 04-12-2012, 01:57 PM   #72
BDK
Jeeper
 
BDK's Avatar
 
Join Date: Nov 2010
Location: Cedar
Posts: 548
Quote:
Originally Posted by The youngin and jeeper View Post
I have a 4 cylinder and not RIGHT before my cat but closer to the headers and idk my dad got it
Did it run fine before you put the headers on? I know some headers dont have a spot for o2 sensor and that can throw off your computer.
BDK is offline   Quote Quick Reply
Old 04-12-2012, 02:06 PM   #73
Jeeper
 
Join Date: Jan 2012
Posts: 116
Quote:
Originally Posted by BDK
Did it run fine before you put the headers on? I know some headers dont have a spot for o2 sensor and that can throw off your computer.
No it runs the same on or off

The youngin and jeeper is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC