Can't get GAS - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-11-2012, 04:43 AM   #1
Jeeper
 
Bluegrass's Avatar
 
Join Date: Nov 2011
Location: Louisville
Posts: 409
Can't get GAS

Info on my 4.2 Jeep with a Weber 38, and a HEI upgrade. Been going crazy with not being able to pull gas out of the tank... even put a manual hand pump on the lines coming right out of the fuel tank and nothing. I put 4 gallons in the Jeep so IT is in it just will not pull come out of it. What is wrong??? Any ideas or tips would be great !

Thanks for your time..

__________________
The Jeeps Shall Inherit The Earth..
Bluegrass is offline   Quote
Old 09-11-2012, 05:06 AM   #2
Jeeper
 
4X4RDSTR's Avatar
 
Join Date: Jul 2008
Location: Long Island, NY
Posts: 332
My problem is that I can't put gas IN the tank.
It is so damn expensive here in NY.

__________________
2009 JK Wrangler X, Hard & Soft Tops, Detonator Yellow
Pioneer BT-3300, Polk Audio DB Speakers, Ipod Cable
Mopar Grab Handles, Mopar Slush Mats, Viper 5902,
Wet Okoles, KC Hi-Lites Aux lamps, Cargo Mat,
Safari Doors, Bestop Duster, Windjammer, and Bikini Top.
4X4RDSTR is offline   Quote
Old 09-11-2012, 05:10 AM   #3
Jeeper
 
Bluegrass's Avatar
 
Join Date: Nov 2011
Location: Louisville
Posts: 409
It is better that you are able to drive it no matter how much gas cost rather than just throwing money at things to fix it that doesn't
__________________
The Jeeps Shall Inherit The Earth..
Bluegrass is offline   Quote
Old 09-11-2012, 12:24 PM   #4
2xs
Cali Smog Nazi.

WF Supporting Member
 
2xs's Avatar
 
Join Date: Jun 2011
Location: Santa Rosa, Ca.
Posts: 2,705
Are your fuel feed and EVAP lines switched?
__________________
'93 Black YJ, 4.0L AX15 - UNDER CONSTRUCTION!
http://www.wranglerforum.com/f330/2x...ad-490865.html
'04 SV1000s:
http://www.svrider.com/forum/showthread.php?t=280873
Old Jeep that was totaled (and SOLD!):
http://www.wranglerforum.com/f330/2x...ad-101879.html
2xs is offline   Quote
Old 09-12-2012, 02:07 AM   #5
Jeeper
 
Bluegrass's Avatar
 
Join Date: Nov 2011
Location: Louisville
Posts: 409
Figured it out... Turns out I may have hit a rock with my gas tank.. I bent my fuel sending unit. Bent it back and going to replace the filter and give it a test run before I put the tank back on....
__________________
The Jeeps Shall Inherit The Earth..
Bluegrass is offline   Quote
Reply

Tags
fuel , pump , wrangler

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:07 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC