Clutch problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-12-2017, 07:56 PM   #1
Jeeper
 
pvarn57's Avatar
 
Join Date: Sep 2013
Location: Laurel hill, fl.
Posts: 79
pvarn57 is on a distinguished road
Send a message via Yahoo to pvarn57
Clutch problem

94 yj, 4 cyl, 5 speed. If I crank it with the tranny in gear, you can drive and shift and down shift with no problem. If I stop and go to neutral, I can not get in gear. I have to switch off the jeep...put it in gear ...crank it and then go. I have plenty of fluid in the reservoir....what's your thoughts?
pvarn57 is offline   Quote
Old 02-12-2017, 11:39 PM   #2
Jeeper
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 2,940
Luckymac is on a distinguished road
1994 should be external slave.

Check the connections and what linkage you can see.
If everything looks good, I would buy a pre-bled master/slave setup. There is the possibility you have a problem inside the bellhousing such as a worn clutch fork but the most likely culprit is your master cylinder. Second most likely culprit is your slave cylinder.
I would fix this sooner rather than later. Shifting without the clutch totally disengaged is real hard on the transmission syncros.

Good Luck, L.M.

__________________
1987 YJ-4.2L-Standard Shift- Re-manufactured Carter Carb-2" body Lift-31X10.5X15 BFG KOs-188K Miles
HEI distributor with computer and all related relays and wiring removed.
No back seat.
12K Badlands winch with dual batteries.
Luckymac is online now   Quote
Old 02-13-2017, 07:25 PM   #3
Jeeper
 
sccritterkiller's Avatar
 
Join Date: Jul 2015
Location: South Carolina
Posts: 467
sccritterkiller is on a distinguished road
Look for leaks..drivers floor board behind the pedals...find fluid there it's the master...find fluid coming out bellhousing it would be the slave.....once you get going and you can use the clutch is the clutch slipping any?
__________________
90' YJ 4.2L 5spd, OME 2.5" Lift w/OME shackles, 1" BL, Clifford 6=8 upgrade kit with Weber 38, HEI, 32 x 11.50 BFG KO2, external slave swap, SWAG tailgate, SYE, sporting a "Woody" DS.
Emissions testing/Inspection: NO
Build thread http://www.wranglerforum.com/f330/an...o-1779242.html
sccritterkiller is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:16 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner