hooked winch up, but wont work? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-15-2007, 02:18 PM   #1
Jeeper
 
drummerwookie's Avatar
 
Join Date: Oct 2005
Location: Piqua Ohio
Posts: 342
Send a message via AIM to drummerwookie Send a message via Yahoo to drummerwookie
hooked winch up, but wont work?

wired it all up today, to get ready for the snow, and now for some reason, when i hook the remote up to it, no matter what position the switch is in on the winch itself, and i pull or push the toggle switch on the remote, all i get is a really fast clicking coming from the solenoid. i know i wired it up write. i mean the friggin things were color coated..lol..i put the ground coming out of the winch and hooked it up to the neg post on the battery, and hooked the long red positive wire to the positive post on the battery, and i grouned the solenoid on a bolt on the bumper since it was a much smaller, shorter wire.

but all im getting is a clicking. any idea??

__________________
current:
1995 YJ Rio Grande, 1993 XJ sport trail rig

gone but never forgotten:
2006 rubicon, 1995 YJ, 1998 ZJ, 1993 YJ 4.0
2004 WJ Limited
drummerwookie is online now   Quote Quick Reply
Old 12-15-2007, 03:04 PM   #2
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
Bad solenoid.

AzTJ is offline   Quote Quick Reply
Old 12-15-2007, 03:42 PM   #3
Jeeper
 
nycom96's Avatar
 
Join Date: Jul 2007
Location: Wallkill, NY
Posts: 639
Check your ground!!!!!
__________________
91YJ 6cyl
4inch Rouch Country lift
3inch Body Lift
Mickey Thompson Classic II's with M/T 33"MTZ's
40 series Flowmaster
Smitybuilt Rock Crawler Bumper
WARN M8000 Winch(Thanks to my lovely Fiance)
Lock Right Rear Locker
4:56 Gears
No Trac Bar
No Sway Bar
Pro Comp Rear Bumper
6" Pocket flares

Square Headlights Rock!

[]llllll[]

More to come soon!!
nycom96 is offline   Quote Quick Reply
Old 12-15-2007, 03:43 PM   #4
Jeeper
 
nycom96's Avatar
 
Join Date: Jul 2007
Location: Wallkill, NY
Posts: 639
Quote:
Originally Posted by drummerwookie View Post
i grouned the solenoid on a bolt on the bumper since it was a much smaller, shorter wire.

but all im getting is a clicking. any idea??


That I do belive should be going to the motor ground? Is it a warn??
__________________
91YJ 6cyl
4inch Rouch Country lift
3inch Body Lift
Mickey Thompson Classic II's with M/T 33"MTZ's
40 series Flowmaster
Smitybuilt Rock Crawler Bumper
WARN M8000 Winch(Thanks to my lovely Fiance)
Lock Right Rear Locker
4:56 Gears
No Trac Bar
No Sway Bar
Pro Comp Rear Bumper
6" Pocket flares

Square Headlights Rock!

[]llllll[]

More to come soon!!
nycom96 is offline   Quote Quick Reply
Old 12-15-2007, 04:15 PM   #5
Jeeper
 
drummerwookie's Avatar
 
Join Date: Oct 2005
Location: Piqua Ohio
Posts: 342
Send a message via AIM to drummerwookie Send a message via Yahoo to drummerwookie
Quote:
Originally Posted by nycom96 View Post
That I do belive should be going to the motor ground? Is it a warn??
yea..its a Tabor which is warn...your right...the lable on the wire even says "motor ground"


but then, isnt the Big black cable coming from the winch the ground for it tho? or is that a positive for the winch motor by chance? its exactly the same length and size as the red positive wire coming out of the solenoid.


maybe i should have put the long black wire on the positive terminal with the red one from the solenoid? now im confused

let me ask this, bc maybe this will answer my questions. does the winch motor have a positive wire to the battery, or does only the solenoid have a positive wire to the battery
__________________
current:
1995 YJ Rio Grande, 1993 XJ sport trail rig

gone but never forgotten:
2006 rubicon, 1995 YJ, 1998 ZJ, 1993 YJ 4.0
2004 WJ Limited
drummerwookie is online now   Quote Quick Reply
Old 12-17-2007, 01:10 AM   #6
Newb
 
Join Date: Oct 2007
Location: san antonio tx
Posts: 10
the black wire along with the motor ground wire , ground to the motor.
the red wire goes to the control box, < A >wire goes to the post at the end of the motor,< F1 > wire goes to the left post at the motor mounting flange.
< F2 > wire goes to the right post at the motor mounting flange. the remote plugs into the control box. ( THE REMOTE SHOULD BE UNPLUGED WHEN NOT IN USE. ) hope this helps.

Grant
gcssr is offline   Quote Quick Reply
Old 12-17-2007, 09:33 AM   #7
Jeeper
 
stinger124's Avatar
 
Join Date: Nov 2007
Location: Wichita Falls Texas
Posts: 273
When I got my winch several years ago, I hooked it up, and got the same thing you got.. My winch had been dropped by the UPS people, and when it got dropped, it broke one or two fo the cylanoids. I made a call to warn, and they sent me new ones...

Thats what I had going on... Yours could be the same..

stinger124 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Winch ? nicolas-eric General Jeep Discussion 5 07-31-2010 08:43 PM
TSF Work Party 9/13 YellowDog Oregon Jeep Forum 0 09-08-2008 03:49 PM
winch help yjwrangler General Jeep Discussion 4 07-21-2008 06:15 PM
Runs rough after mudding, winch dead LIVE TO JEEP,JEEP TO LIVE TJ Tech Forum 8 12-03-2007 06:21 PM



» Featured Product

All times are GMT -5. The time now is 05:08 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC